Appairer Nodon Enocean

#1

Bonjour,
J’ai installé le module x-eno sur mon IPX800 V4. Aucun problème.
J’ai câblé correctement un module actionneur derrière un interrupteur pour piloter en va-et-vient un éclairage. L’interrupteur fonctionne correctement et le bouton sur le module Nodon fonctionne également.
Sur l’IPX, j’arrive à ajouter les 2 actionneurs (2 canaux possibles).

  • Mon problème est que je n’arrive pas à piloter ce module avec une entrée virtuelle.
  • Je ne vois pas l’état du module sur l’interface de l’IPX.
  • Sur le wiki de GCE (ICI), tout en bas, je n’ai pas le bouton “appairer” qui apparait!

Précision qui peut avoir son importance: le module Nodon est en réalité un module Evology qui est vendu pour Leroy Merlin. Sont ils bridés pour leur seul système?
J’ai cru comprendre que certains avaient réussi mais je n’ai pas trouvé la solution…

Merci pour votre retour.

0 Likes

#2

Bonjour
J’utilise un module de ce type et de L.M. pour commander deux éclairages de pièces techniques…
Le module était un peu récalcitrant pour apparaitre dans le menu GCE mais j"y suis arrivé finalement.
Problème depuis une semaine et après environ un an de bon fonctionnement, une des pièces s’éclaire toute seule aléatoirement quand je ne suis pas la.
Je déconseille vivement l’utilisation de ce module.
en revanche les interrupteurs enocean marchent très bien.

Bonne soirée
Christophe

0 Likes

#3

Il vaut donc mieux que je le ramène et que je prenne le module « officiel » Nodon orange?

1 Like