Detecteur magnetique enocean non reconu


#1

Bonjour mon detecteur magnetique enocean fonctionnait bien jusque cet apres midi quand tout a coup il a arrete de fonctionner. (il est alimente par une pile). Je l’ai donc supprime et essaye de le reinstaller mais il affiche maintenant dans Type: peripherique inconnu donc il ne s’enregistre pas et il affiche des codes differents en fonction qu’il est ouvert ou ferme. Est ce que le module est defectueux?
Par avance merci pour vos eclairages.
J


#2

Bonjour @joderic,

J’ai le même problème mais avec une sonde de température & humidité Nodon STPH-2-1-05 dont l’ID est 051018DC.


A chaque appui sur le bouton Reset de la sonde, le code change mais celui indiqué sur l’étiquette n’apparait jamais.
Votre problème de détecteur magnétique est-il résolu ?
Quelqu’un a-t-il une idée sur le problème de la sonde de T & H ?
Merci pour votre aide.
Cdt.


#3

Bonjour,
Je ne suis donc plus le seul… helas non mon probleme n’a pas ete resolu. Je pense que je vais faire un ticket au service support.
Si j’arrive a une resolution je vous le ferai savoir.
Cordialement,
Yannick


#4

Bonjour,
Pour ma part, j’ai contacté le support en ligne Nodon et les contacterai par téléphone demain.
Je vous tiendrai également au courant.
Cordialement


#5

Bonjour,
Le problème est résolu grâce à l’assistance Nodon.
Il fallait faire un appui long sur le bouton Learn du capteur de température. Celui-ci a bien été reconnu par l’IPX et ajouté à la liste Extension Enocean.
Cordialement.