Eco-Devices et compteur impulsion : tension 12v requis

Bonjour,
J’ai installé un compteur d’électricité à impulsion Orno pour suivre la consommation de mon chauffe eau avec l’Eco-Device. La connexion se fait sur Gnd et C2 comme indiqué dans la notice. Le compteur d’énergie mesure bien la consommation mais aucune informations ne remonte sur l’ED (qui fonctionne très bien avec le compteur d’eau).
Ce compteur Orno (fiche ci-dessous) demande une tension de 12v. J’ai mesuré la tension entre les prises Gnd et C2 et je n’obtiens que 1,5v. (3v sur C1 pour mon compteur d’eau).
Mon ED est alimenté par la fiche en 12V.
Pourquoi une si faible tension et une différence sur C1 et C2 ?
Y a t’il un moyen de relevé la tension ?

Merci pour votre aide.

Compteur à impulsion Orno : https://www.planete-domotique.com/compteur-d-energie-monophase-mid-avec-afficheur-et-sortie-impulsion-orno.html

Bonjour fauvem,

difficile de trouver un datasheet de ce compteur, d’autant que je ne parle pas polonais… :wink:

Soit la sortie à impulsion est un contact sec, soit c’est un collecteur ouvert, dans les 2 cas ils sont compatibles avec l’Eco-Device (ce qui semble être confirmé par Planète Domotique) par contre le collecteur ouvert a un sens de branchement à respecter.

Si votre mesure de 1,5 V se fait avec le compteur branché, cela pourrait confirmer un branchement à l’envers (malheureusement potentiellement préjudiciable aux 2 appareils).

Bonne journée

Merci grocrabe,
En effet il faut respecter la polarité :

  • sur gnd
  • sur C2
    Testé avec 2 cables differents

juste pour être sûr :

  • borne 21 du compteur sur Gnd Eco-Device,
  • borne 20 du compteur sur C2 Eco-Device

câble blindé de préférence.

Bonne journée

Oui Grocrabe, je confirme le branchement :

  • borne 21 du compteur sur Gnd Edo-Device
  • borne 20 du compteur sur C2 Eco-Device

Si je débranche les bornes GND et C2 j’ai une tension de 3 V. Comme pour mon compteur d’eau (contact sec)

Est il normal d’avoir une tension de 3V ?
Si oui, il est possible que ce ne soit pas suffisant pour le Orno qui accepte entre 12 et 24v

oui, c’est le principe même de fonctionnement d’une entrée. Le module alimente l’entrée avec une tension de 3 V sous quelques µA et mesure cette tension. Si elle descend vers 0 V alors le module comprend que l’entrée est activée (contact fermé), si elle proche de 3 V alors c’est le contraire (contact ouvert).
Un collecteur ouvert fonctionne sans problème sous 3 V. J’en ai 72 connectés à des entrées d’IPX, de X-8R, de X-4VR, de X-Dimmer. Les entrées de tous ces modules fonctionnent comme les entrées de l’Eco-Device.

Sans plus d’infos sur la sortie du compteur, il va être difficile de vous répondre.

Bonne journée.

Il semble que j’ai un problème sur l’entrée C2 de l’Eco-Device.
J’ai reçu un 2eme compteur d’energie : pas de remontée
J’ai branché le compteur d’eau actuellement sur C1 vers C2 : les données ne sont pas collectées…

Bonjour fauvem,

Vous pouvez ouvrir un ticket sur le HelpDesk.

Bonne journée

Bonjour,
Après un nouveau check de mon Eco-Device, la collecte se fait bien sur C2 : OK
Après quelques recherches, c’est bien un problème de polarité. J’ai respecté le schéma indiqué sur le site GCE mais pas les numéros de bornier.
Sur les schémas (GCE mais aussi Orno) le - ou la borne 21 est à gauche et le « + » ou la borne 20 est à droite.
Hors sur le compteur lui même, c’est l’inverse : 21 à droite et 20 à gauche.
En respectant le branchement suivant, tout est OK.

Merci Grocrabe qui précisait bien les numéro de bornes et à l’article suivant qui traitait du problème et des schémas pouvant induirent en erreur.

2 J'aimes