Ecodevices RT2: Mise à jour 2.01.00

Mise à jour OK aussi.
Et je suis heureux d’avoir pu faire la mise à jour de manière normale. Avec les différentes beta la procédure coinçait toujours à un moment et je devais passer par le flash via l’outil java.
Merci pour la maj

1 J'aime

Bonjour,

@seraphinou une ou deux petite capture pour le design !!! :wink::wink:

Merci
Cdt JF

1 J'aime

Merci pour cette mise à jour installée sans problèmes .

Bonjour @merokaly
Je fait ça ce soir
Cordialement

voila

2 J'aime

Bonjour,
@GCE

Pour les wall plug Enocean avec conso, l’échelle reste figée à 100 .
rt2
Cdlt

Bonjour
@GCE

C’est dommage que l’on ne puisse pas masquer les sous postes inutilisés.


Cdlt

1 J'aime

Bonjour,

@GCE

J’ai une valeur négative sur le compteur EDF (TIC).

Merci et cdlt

Bonjour,

Ce doit être juste un soucis d’affichage…On regarde ça lundi.

Cdt

1 J'aime

Bonjour, suite à la mise à jour de mon ERT2, je rencontre une régression en ce qui concerne la mesure des tores de consommations.
J’ai des consommations erratiques et qui oscillent entre positif et négatif, sur deux phases. Est-ce que le mode de calcul de la conso a été changé, par rapport au firmware précédent ?
Je précise que l’installation est en triphasé.

Bonjour,

Il y a eu l’intégration du cos phi; C’est peut etre la cause de vos écart de mesure;
Pour information une mise a jour majeure sera bientot disponible.
Je pense que ça vaut le coup d’attendre quelques semaines car on a fait une refonte totale du firmware.
cdt

2 J'aime

ca va modifier l’API actuelle ? par exemple les scripts de ce type pour activer les fils pilotes ne fonctionneront plus ?
http://ip/api/xdevices.json?key=apikey&SetFP05=1

Bonjour,

L’API ne devrait pas bouger…Les changements concernent surtout le stockage et le traitement des données. du coup il faudra bien penser à faire un backup des données en csv avant de mettre à jour car sinon les données seront perdues définitivement.

Cdt

1 J'aime

Bonjour Patrick, @GCE
Une perte ou l’abandon de traitement de 36 mois de données est dommage dans l’intérêt de comparaison que réalise EDRT en natif…
Pouvez vous faire autrement dans l’évolution du produit sans sacrifier les données précieuses accumulées :thinking:
Bonne rentrée à toute l’équipe

Bonjour @didierm

Les données ne sont pas perdues vu qu’il est possible de les exporter.
Par contre on a changé le traitement des données en interne et ça me semble très compliqué de maintenir une compatibilité avec l’ancienne version.

Cdt

Bonjour,
@GCE
J’ai basculé le RT2 en 2.01.00 il y a un mois. Je ne peux pas sortir les csv de 2020, cela fait planté le RT2 totalement, je suis obligé de l’éteindre et de le rallumer, par contre aucun problème avec les 2019… Suis je le seul à avoir ce soucis ? Comment le régler ?
Et sinon (ce qui serait vraiment aberrant), puis-je revenir en arrière vers la 2.00.34, sans perdre des données ? (si pas possible c’est encore pire…)
Pourquoi les exports ont il ce format de date heures artistiques (19 Fev Heure 23) ? Les mois ne sont pas reconnus (aout sans ^ , dec sans é, Fev sans é…), autant mettre des vraies dates (10/12/2019) et des heures ensuites ou des dates heures (10/12/2019 03:00), il faut tout retraiter par des formules et des concaténations, c’est dommage tout de même.
Et oui, vraiment dommage de ne toujours pas pouvoir cacher les sous postes et de ne pas pouvoir régler ça :


de pouvoir créer un virtuel comme le TIC moins les 3 autres, supprimer le TIC de la vue et donc d’avoir une vraie répartition graphique de sa consommation.

Bonjour,

Êtes vous sur d’avoir bien réalisé la mise à jour. Faites éventuellement un hard reset et rechargez votre config.

Cdt

@GCE bonjour, avant de faire le hard reset dois je faire une sauvegarde de la config ? Et est ce que cela va effacer aussi les données de conso ? Car je vois les données 2020 en graph
Pour ma part oui, je pense avoir bien fait la mise à jour (comme indiqué dans la doc) et je n’ai aucun problème avec les données 2019 que je peux exporter

Bon, puisque pas de réponse, j’ai sauvegardé la config.
Ensuite j’ai fait le hard reset, réinstallé la config, rien à faire.
J’ai donc essayé de repasser en 00.34, idem, toujours pas possible de sortir les données 2020, pourtant 2019 aucun soucis, et tout fonctionne en 00.34.
Je suis donc revenu en 01.00, mais toujours le même problème.
Ca m’énerve énormément…
Y a t’il un autre moyen de sortir les données ?
Surtout qu’elles existent, je les vois dans les graph :

Bonjour,

Si vous n’arrivez pas à trouver une solution il est recommandé s’ouvrir une demande d’assistance sur notre helpdesk.

Cdt

1 J'aime

Bonjour,

J’avais les mêmes symptômes pratiquement ! Quand je voulais afficher un graph, ECODEVICE
plantait ! (en plus pour le graph, j’avais juste une journée :slight_smile: )
Je suis passé en V2.00.34, hard reset, reset conf et histo, le souci c’est que je ne visualise plus rien avec chrome, opéra ! Sur mon portable ça fonctionne. De plus, ma box qui récupére le flux json
m’indique une erreur, ce que je n’avais pas avant. Donc je vais repasser en V2.01.00 à suivre…