EDRT2 Mesure et calibrage des tores 10A-20A-50A

Bonjour à tous

Version de l 'ECODEVICES RT :2.00.34

La remonté de mesure des tores me semble très optimiste par rapport à la remonté du compteur Enedis.

Installation : ECODEVICES RT + bridge avec un X400-CT.
Tableau électrique monophasé avec 6 Départs (ou rail protégé par diff30ma 40A). chaque départ est mesuré avec une un tore(50A).
Production de panneaux photovoltaïque autoconsommation (P=1200W) l’onduleur qui sort du 220V alternatif injecté directement dans la rangé 1 (départ1). Il est mesurer par un tore 10A a l’entré du Disjoncteur de protection (fils 6mm2) sur l’ECODEVICES RT entré 2 (pour l insertion de sens)

un daschboard regroupe toutes les rangé donc il mesure la consomation total.
pourtant je ne retrouve pas la même consommation que les valeurs fournit de la télé info du compteur Enedis.

ci apres un graph de l’ECODEVICES RT

Panneau delta F est le restant non consommé par le départ1 fournit par les panneaux solaire.

On voit bien la nuit le déclenchement du chauffe eau qui ne correspond pas a la valeur mesurer compteur Enedis.(pas de production solaire)

Si on passe le type de tore de 50A à 20A dans le daschboard pour un tore 50A on se rapproche plus de la vérité inférieur lors d’une faible consommation.

Quelqu’un a t’il constaté des différences dans les mesures des tores?
Peux être mon paramétrage est il mauvais; Avez vous des idées ou piste pour ce problème.

Cordialement

suite …

Explication du paramétrage
Ci-après images du paramétrage

Je teste aujourd’hui avec le calibrage des tores ref50A dans le parametrage du dashboard avec Amperes à 20A

Bonjour
La mesure Enedis et celle de RT2 sont elles exprimées dans la même unité (VA ou Watts ) ?
Avez vous activé le cosφ sur RT2 ?
Cdt

Bonsoir FGtoul

Merci du retour

Oui la mesure Enedis est en Watts
de même que le paramétrage des tores.

Pour le cosφ, non pas activé.
Ou peut on le renseigné dans l’ecodeviceRt2?
cela semble bizarre qu’il ne soit pas prit en compte dans la formule de conversion des tores par GCE.

ci- après l 'image du graph d’aujourd’hui avec les tores(50A) paramétré a 20A
du coup. on retrouve des valeurs inférieur a la conso Enedis. le CE se déclenche via timer de l ipx800 a 1h30-3h30

Je comprend pas pourquoi il y a cette différence, mais ce paramétrage semble plus proche de la vérité

L’usage du cosφ est paramétrable. Par défaut, la lecture est en VA.
Si vous souhaitez des watts, activez le paramètre.

Certains utilisateurs veulent des VA, d’autres des Watts. Alors non, pas bizarre que ce ne soit pas par défaut dans les formules :wink:

EDIT : pour le cosPhi, il me semble bien l’avoir vu passer sur une béta. j’écris de mémoire car mon EDRT2 n’est pas accessible où je suis.

Bonjour Fgtoul Et tous

Pour suivre le sujet
J’ai donc remis le paramétrage en VA et non en Watt.
Les Tores (50A) sont paramétré dans le dashboard à 20A car c’est ce qui parait le plus proche de la consommation réelle. si on paramètre en type ampère 50A les valeur sont supérieur comme posté avant.

Le paramétrage en VA est effectivement un peu plus proche car pas de cosφ. (merci FGTOUL)

le tore(10A) qui mesure la production des panneaux solaire est lui toujours très très optimiste. les valeur devrait être plus proche de la courbe deltaF (qui est la production non consommé par la rangé 1 mesurer par un tore 50A {sur l’ECODEVICES RT entré 2 (pour l inversion de sens)}

ciàpres les images des graph du 07/08 et 09/08. On voit bien les décalage.
Je pense que j 'appellerais le helpdesck en septembre pour comprendre le problème car la je sèche!

bonjour,
si vous calibrez les tores avec une autre valeur que leur valeur nominale, vous fausez forcément les valeurs vu que les formules sont différentes.
Vous devez utiliser une pince ampèremétrique en fonction de la mesure à réaliser. La configuration doit être conforme au modèle utilisé.
Il n’y a pas de calibrage à faire sur les pinces.
cdt

bonjour
Oui, je suis bien d’accord,
Mais avec un paramétrage en accord avec le type de tore soit (50A) les valeurs sont fausse.
les tores mesure plus que la valeur fournit par le compteur, ce qui n’est pas possible.

effectivement je ne comprend pas pourquoi?

Bonjour @Matesson,
Quelle valeur de courant vous mesurez réellement style avec une pince ampéremétrique car si vous êtes dans des valeurs basses votre tore va être affecter grandement des valeurs de sa tolérance. Je m’explique un tore de 50A à 1% mesure à +/- 0,5A quelque soit la valeur mesurée. c’est bien pour cela qu’en mesure on doit ajuster le TI à sa valeur de la mesure maxi. On ne mesure pas la valeur X à +/- 1%.
Exemple si vous voulez mesurer 4A avec ce TI, la valeur sera entre 3,5A et 4,5A si on traduit en VA pour 230V cela donnera 805VA à 1035VA.
D’où ma question quelle valeur de courant cherchez vous à mesurer?
Cdt

Bonsoir
Peut être une solution ici


Cdt

Bonjour Chris et FGtoul

Merci pour vos réponses et idées

Oui je suis en ce moment dans les valeur basse, mais ayant des chauffages elec. Cette hiver, ca ne sera pas le cas. (Abonnement EDF à 45A).
Je souhaite mesurer et comparer la conso de la maison afin d’agir pour faire des futurs économies.

Qu’il y est une tolérance ok, mais quand on paramètre les tores 50A en sélection daschboard 50A cela double la mesure par rapport à la conso Enedis voir 1er graphique posté).

En ce qui concerne le tore 10A qui mesure les panneaux: il est bien sélectionné à 10A dans le daschboard panneaux; mais il mesure une valeur bien supérieur a ce que les panneaux fournissent. Et le detlta restant non consommé qui est réinjecté et mesurer par un tore 50A confirme cette écart.
j’ai aussi mesurer à la pince ampèremétrique.

Pour cze qui concerne l’écartement, oui j avais lu sur le forum. J 'ai fait le mieux possible mais c’est dans une GTL donc impossible d’avoir de la place sans autre câble autour.

Je dois surement avoir mal paramétrer car j 'ai l impression d’être le seul a constaté cette ecart.
J’attends septembre pour contacté GCE.

Mesurez vous aussi votre installation avec ce type de tore et l’ecoRT2?

Avec mes remerciements