Installation ipx800v4 avec tores

Bonjour,

Nouveau sur le marché de la domotique, j’ai en ma possession un ipx800v4.

On me demande avec cet appareil et 2 pinces tores 20A de faire un suivi électrique. J’ai bien comme idée de câbler ces pinces sur les entrées analogiques de l’automate, mais je ne sais pas si cette action est sans conséquences.
Je ne voudrais pas par ignorance abimer l’ipx800.
Si cette pratique n’est pas la bonne merci de me donner les conseils nécessaires.

Merci et bonne journée

Bonjour et bienvenue
les pinces ampèremétriques ne se connectent pas directement sur ipx800.
Il faut absolument une extension X-400CT et un X-Bridge.

Pour faire un suivi, pensez à visiter le site Notifix.fr . C’est un Datalogger mis à disposition par GCE.
Vous pourrez programmer l’envoi des mesures par Push afin d’obtenir des statistiques.

EDIT : j’ai ajouté ce schéma au wiki

cdt

1 « J'aime »

Merci pour ce schéma de câblage, j’ai bien mis en place un Xbridge et ai cablé mon x400 CT.

Il est bien reconnu mais lors du branchement d’un tore, dans l’interface de l’ipx800 sur l’entrée analogique 17 je vois la valeur de 3578 (Consommation d’un switch 48 ports). Comment retomber sur une valeur plus « explicite ». Avez vous un wiki avec les formules x*… pour afficher la consommation en Ampères ou mieux en Watts ?

vous devez configurer votre entrée analogique virtuelle avec la bonne formule comme indiquée sur le wiki du xbridge,

ici

Encore une fois merci.

J’avais déjà vu ce tableau mais ne savais plus ou le retrouver. J’ai du mal avec l’ergonomie du wiki. Je vais continuer sur mon projet et reviendrai en cas de problème :slight_smile: ou juste pour faire un retour sur mon installation.
Très bonne journée.

Bonjour,

Vous ne pouvez pas connecter des tores directement sur les entrées analogiques vous devez utiliser une extension X400CT avec un x-bridge.

Cdt

1 « J'aime »