IPX800 V5 et Xdisplay

Bonjour,
Je viens d’acheter l’IPX800 V5 et quelques interfaces de la boutique GCE pour rénover ma maison et lancer mon vieux rêve de domotique.
Je voudrais tester les différents composants avant de me lancer dans un câblage à grande échelle.

J’ai commencé par interfacer le XDisplay.
Je n’arrive pas à le configurer pour qu’il actionne un relais ou affiche l’heure.

J’ai regardé les exemples du manuel IPX800V5_5.2.0 et cherché des exemples de configuration basique sur le site sans grande réussite.

C’est probablement une erreur de débutant.
Pourriez-vous m’indiquer la bonne piste?

Voici ma configuration:

C’est peut-être un simple problème de cadrage ?

ou ici:

Au moins l’alimentation fonctionne:

Bonjour, le câblage me semble correct, par contre le dernier firmware a corrigé des problèmes avec le X-Display (je cite: Correctifs sur la XDISPLAY (heures, contrôle …)), votre problème vient peut-être de là.

@GCE : j’ai toujours avec le dernier FW un problème de température de X-THL qui ne se rafraichit pas sur le X-Display, la valeur en dashboard est bonne, je ne sais pas si je suis un cas isolé.

Merci Thierry,
Pour mettre à jours le firmware. Il faut apparemment ouvrir un ticket sur l’helpdesk.
Je reviens avec les infos à jour…

Bonjour REMY2

@Thierry_59 parlait du Firmware de l’IPX, version 5.3.0.

Pensez à changer Firmware et IHM en même temps.

Bonne journée

Bonjour @REMY2,

Dans la capture d’écran de votre configuration, le champs « code » n’est pas renseigné,. Votre IPX800 V5 ne peut donc pas communiqué avec le X-Display cible.

Cordialement.

1 « J'aime »

Bonjour,

Pour ma part je n’ai pas la date qui s’affiche sur le X display.
Les autres sources sont correctes.
je suis en version 5.3.0
Cordialement

Bonjour,
De mon coté, les X-display ( j’en ai 5) sont hypers sensibles, impossible à régler (ils sont tous à 0 et mis sous tension avec le plastron).
Par contre il faut sauvegarder plusieurs fois lorsqu’on change le nom d’un écran, parfois supprimer une lettre, sauvegarder, puis remettre la lettre pour qu’il le prenne bien en compte sur l’affichage.

Bonjour Patam,
Il existe une mise à jour pour régler la sensibilité des touches: Sensibilité xdisplay

Bonjour Remy2
si les X-Display ont été achetés après Juin 2018, la mise à jour n’est plus nécessaire.
bonne journée

SUITE et FIN

S’il y a d’autres débutants comme moi. Voici un partage de la solution:

1- J’ai eu du mal à trouver l’identifiant qui n’est pas sur le code-barre, mais en haut à droite de l’écran en tout petit:
Rémy

2- Le XDisplay ne réagissait toujours pas. Mais lorsque j’ai poussé les données d’un XTHL sur le XDisplay, au bout de quelques secondes la configuration a été prise en compte tout a fonctionné:

Rémy

1 « J'aime »

Bonjour,

Ce matin je me suis rendu compte que le deuxième objet " Type bouton source R4 store" qui fonctionné bien ; a été remplacer par un thermostat sur l’afficheur ???

( Sujet : Plus possible d’éclairer en rentrant chez moi )

Est ce le plantage de l’éclairage et le redémarrage de l’ip qui peu en être là cause ?

Bonne journée

Bonjour @tous30 ,
Après le retour du helpdesk concernant le problème des thermostats sur le X-display, j’ai préférer enlever tout les écrans en attendant la prochaine mise à jour.
Je n’avais jamais constaté de changement de type d’écran mais de toute façon les effets d’un plantage sont surement extrêmement difficile à trouver.
Peut-être avez-vous, comme moi, la possibilité de supprimer les écrans de vos X-display pendant quelques jours et voir si cela résous vos problèmes de plantage de l’éclairage. Chez moi le fait d’avoir supprimé l’écran thermostat à été immédiat, impossible de reproduire le problème.

Bonne journée

Bonjour @patam

Je pensé plutôt au contraire ; le fait du redémarrage de L’ipx sur un défaut d’éclairage qui est provoqué le changement d’objet dans le X display .
Je n’utilise pas de thermostat ni dans la config ni sur un x display. c’est cela qui m’interpelle

Je remonté juste une anomalie.
J’attends la prochaine MAJ

Bonne journée