Non exécution d'un scénario

Bonjour,

Depuis quelques temps, je rencontre un problème sur un scénario.

Sa tâche consiste à passer une SV de ON à OFF ou de OFF à ON quand des portes ou des fenêtres sont ouvertes.

Il y a 2 niveaux de SV, le premier accumule les portes et fenêtre de l’étage, le second du rez-de-jardin, et la SV en question s’exécute comme suit : SI SV(ET.1) ET SV(RDC) ON/OFF SV(GENERAL)

Tout à marché correctement depuis environ 8 mois, mais depuis environ 2 semaines, l’exécution semble bloquer.

Le problème apparait lorsque l’alarme est armée correctement une première fois (donc cette SV est sur ON) et qu’on « revient » un moment plus tard. Lorsque l’on repart et qu’on tente de réarmer, la manœuvre échoue car bien que l’ensemble des portes et fenêtres soient close, la SV reste sur OFF.

J’ai constaté un comportement inhabituel qui ne s’est jamais reproduit, est ce en lien ?

Un matin il y a environ un mois, ma porte d’entrée à déclenché la sonnette (il y a un scénario pour cela, quand la porte d’entrée est ouverte, la sonnette s’active), après cela, j’ai constaté que la porte bien que fermée était annoncée ouverte sur l’interface d’administration de lIPX.

Au début j’ai pensé à une défaillance du contacteur, je l’ai donc testé et il fonctionnait. Le tout est branché sur un X24D, j’ai contrôlé les branchements, rien et en dernier recours, j’ai tout débranché et là tout à refonctionné.

Ce que j’ai déjà tenté :

  • Redémarrer l’IPX et l’ensemble des autres modules, cela refonctionne, jusqu’a l’armement suivant ;
  • J’ai essayé un changement de Firmware vers le 4.02.01 (anciennement 4.01.XX), sans succès ;
  • Un hard Reset n’a rien donné non plus.

Auriez-vous des pistes ou des idées ?
N’hésitez pas si vous avez besoin de précision.