NOTIFIX envoi de SMS - tweet et graphique


#41

Bonsoir,

l’ordre de déclaration dess variables peut-il avoir une importance ?
(…&lum=$A02&hum=$A03)

chez moi jamais aucun trou avec ça :
/recepGraph.php?key=…&temp=$A02&hum=$A03&lum=$A04

(mais j’envoie toutes les 60 secondes provisoirement ne connaissant pas la taille de l’échantillon prélevé)

cdlt


#42

Bonjour,

Les deux URL sont correctes, essayez d’envoyer votre push toutes les 60 secondes pour vérifier si cela fonctionne. L’ordre des variables ne peut pas influencer l’insertion des données. De plus, j’ai regardé au niveau du calendrier, mais je n’arrive pas à trouver le problème que vous avez soulevé.

Cordialement,

Damien


#43

Bonjour ,
Je viens d essayer la dernière version de ce jour 3.0546 est malheureusement les notifications Free sms ne fonctionnent plus correctement seul la première notification passe les autres sont envoyer qu une toute les 4 minutes,avec la version 3.0542 tout fonctionnais à merveille
C est vraiment dommage


#44

Bonjour,

Cela marche parfaitement chez nous… Les pushs de l’ipx800 fonctionnent bien y compris ceux vers notifix.
A tenter: Allez dans votre admin. de notifix et resauvez votre clef free.


#45

merci pour la précision
du coup je me lance sur la .46
… en espérant que le fichier config sauvegarde plus de choses qu’avant :wink:


#46

Bonjour,
Sauf erreur de ma part, il n’est pas possible de visualiser des températures négatives …


#47

Bonjour,

Si vous passez votre souris sur les 6h ou les 8h, vous obtiendrez la valeur pour la température. Je prends note de votre remarque pour modifier l’interface.

Cordialement,

Damien


#48

Bonsoir
sous Chrome sous Android, on peut décaler le graphique dans son cadre vers le haut… et donc voir les températures négatives
cela dépend peut etre du navigateur ?
cdlt


#49

quote=“GCE”]Bonjour,

Cela marche parfaitement chez nous… Les pushs de l’ipx800 fonctionnent bien y compris ceux vers notifix.
A tenter: Allez dans votre admin. de notifix et resauvez votre clef free

[/quote]

onsoir,
J’ai l’impression que le fichier config ne sauvegarde pas le paramétrage du “push 2” des relais de sortie (à vérifier)… donc cela m’a donné une impression de fonctionnement partiel au départ
Lorsque j’ai resaisi mon “push 2” pour sms, cela ne fonctionnait pas jusqu’à ce que je resaisisse mon user:pass au niveau du relai, ensuite tout a fonctionné normalement
J’ai quelques interrogations sur la gestion des push SMS rapprochés : sur open/close/open à moins de 2 secondes d’intervalles, est ce que tout passe ? pas sûr de mon coté, à vérifier (problématique si plusieurs relais doivent passer une info au meme moment)

globalement pour mon usage c’est tout bon :slight_smile:
cdlt


#50

Bonjour romher
Pour vérifier j ai mis des timer sur des entrées avec push tout les soirs a 19h00 activation puis désactivé a 19h01 alors des fois j ai que le push de l activation et des fois j ai bien les 2 activation et 1 minute après extinction .
Se problème n était pas présent sur la version 042
Cordialement


#51

Bjr

OUI, je constate aussi une anomalie

cela ressemble à : probleme sur 2eme envoi de SMS
(si on commence par push 1, le push 2 ne passe pas mais pas de probleme pour recommencer sur push 1…et vice versa si on commence par push 2)

cdlt


#52

Bonjour,

On va faire une série de tests pour vérifier le moteur de push.

Cdt,


#53

J’ai compilé une nouvelle version.
Les pushs partaient trop vite de l’IPX800…j’ai donc ralentie un peu la cadence :slight_smile:

.
3.05.47.rar (512 KB)


#54

Bonjour,

Je teste actuellement Notifix surtout pour la construction de mes graphes avec l’ED. Ce service est génial et promis à un grand avenir !!! Par contre je confirme, dommage que l’unité choisie pour la conso d’eau soit le m3 au lieu du litre. Du coup, à la journée on ne voit aucune évolution.

Merci

Jérôme


#55

Bjr
en mode “Différence” on voit très bien
cdlt


#56

Ah non, pas pour moi, je reste systématiquement en unité m3 que ce soit en simple, différence ou cumul


#57

effectivement, tu as raison
… mais entre 0.043 m3 et 43 litres ça va, surtout si ça permet d’éviter d’afficher 2000000 litres en mode “simple” :wink:


#58

Moi je n’ai pas un graphique pour la consommation d’eau aussi parlant vu qu’à l’initialisait du graphe il y a 48h, la première valeur récupérée de mon ED était de plus de 150m3. Du coup maintenant, j’ai une échelle très grande (de 0 à 150 m3) et les variations de 400 litres à la journée ne sont pas perceptibles.
Ci-dessous deux vues, en mode simple et différence pour bien comprendre.

<img src=’/uploads/default/original/1X/dee071f21fcef2630e7accda8041f03d4ba52545.png’ width=‘690’ height=‘282’ title=‘Conso d’eau vue “simple”’>

<img src=’/uploads/default/original/1X/8c40b8c312c6d25de16d1bbfcb57e3883f631aa1.png’ width=‘690’ height=‘271’ title=‘Conso d’eau vue “différence”’>


#59

bonjour

  • soit ton compteur d’impulsions n’est pas raccordé a l’ED (voir affichage sur ton interface ED)
  • soit ta formule de push et definition serveur pour Notifix dans l’ED n’est pas correcte
    la saisie (manuelle) initiale de tes 150m3 n’a aucune incidence en mode Difference
    cdlt

#60

Mon compteur à impulsions fonctionne très bien puisque sur l’ED cela fait deux ans que l’affichage va bien (voir capture)

Concernant mon push, je l’ai mis dans la partie M2M de l’ED avec envoi toutes les 60 sec. Voici la fin de la requête où transitent les données liées au compteur 2 : …&bbrhpjr=$T114&field3=$T1C2