NOTIFIX envoi de SMS - tweet et graphique


#61

Bonjour,

Jay64, il y a une erreur dans votre requête M2M. Elle doit être de cette forme à la fin …&bbrhpjr=$T114&field3=$C2
Tout devrait fonctionner correctement si vous corrigez ce problème.

Cordialement,

Damien


#62

Bonjour quelle sont les évolution envisager en 2015?..

j’ai soif de gérer un peu plus de courbes via Notifix
mon installation est stable et je n’ai presque plus de trous de données…

il serais bien de revoir la position de la légende des tarifs en gestion des compteur avec ED

pour le mode différence et cumul il serais intéressant de prendre la dernière valeur enregistrer en absence de donnée pour pouvoir exploiter ces modes

le cumul devrais être sur les derniers 24 heures filantes pour avoir une conso sur 24 heures et non pas depuis la mise en service du graphe
cela le rend non représentatif d’une conso cumulée

on attend la suite avec impatience, vous êtes sur la bonne voie pour ce service très prometteur

Cdt
Didierm


#63

Bonjour,

Notifix.fr est toujours en phase de test. Pour le moment on veut être sûr que l’ensemble des options proposées fonctionnent correctement. Pour ce qui est des évolutions que nous proposerons, on essayera d’ajouter des fonctions qui pourront satisfaire le plus grand nombre d’entre vous. Je prends vos remarques en considération pour l’évolution de ce service.

Merci de votre retour

Cordialement,

Damien


#64

Bonjour petit bug en affichage hebdo du capteur humidité la légende du graphe passe en luminosité
cdt


#65

Bonjour
J’utilise le service pour l’envoi des sms via free.
Je vais suivre avec intérêt l’évolution de ce dernier.
J’ai un x400-ct sur la conso générale de la maison et en plus de me donner l’info pour délester, je pourrai utiliser ce dernier avec notifix pour ajuster les paramètres de chauffage.
Je vois ici une manière très simple d’avoir un retour de l’incidence de la commande des modes eco et confort.
Si vous intégrez une moyenne qui serait selon l’affichage du graph (jour, mois ou année) on pourrait avoir un retour rapide de nos économies sur notre facture edf :slight_smile:
La moyenne sur l’année pourrait aussi donner une idee de l’évolution de notre conso.
Je sais par exemple que si je reste sous les 10A de moyenne je ne dépasserai pas 2000€ /an d’électricité.
Cela n’empiète pas sur les fonctions de l’ed qui sert de mon point de vue à avoir une gestion plus précise de ses différentes conso.
En tout cas encore bravo, et bonnes continuations


#66

bouhouhou, je suis malheureux, moi qui avait découvert l’api FREE et qui ne pouvait pas l’utiliser faute de https, j’ai fini par quitter free…

y a t il un planning pour l’API GCE. ?


#67

Bonjour

Je viens de constater :

  • depuis le 15/01/2015 à 22h mes relevés de compteurs sur Notifix sont totalement erronés : en mode “différence” la courbe est plate avec de temps en temps des pics, tous de meme hauteur, durant 1 à 2 heures. C’est comme si Notifix ne recevait qu’entre une et quatre valeurs par jour, considérant donc que toutes les autres valeurs (heures) n’existant pas sont à zéro
  • sur cette meme période mes enregistrements de température, lumiere et hygrométrie sont corrects (en mode “simple”)
  • je n’ai pas de problème pour consulter à distance mon EcoDevices

il y a-t-il une évolution en cours ?
une idée sinon ?

merci
cdlt

PS :
pour info jeudi soir 15/01 j’ai rajouté une notification “Elec” sur mon EcoDevices :
Server/IP : 192.xxx.1.XX adresse de mon IPX800
Port: 80
Action : Envoi si Index
URL : /api/xdevices.json?info=$T227
je viens de retirer cette notification qui ne marchait pas, (http://forum.gce-electronics.com/t/detection-absence-presence-edf/1330/15)
[post edit]
mais cela ne change rien cet ap-midi
je viens de reverifier le connecteur RJ45 sur ED, ce soir 20/01 a 20h… pas de changement apres 2h de temps
+verif connecteur RJ45 côté switch/box

tout est rentré dans l’ordre pour l’affichage de mes compteurs ED depuis minuit ce matin 21/01, sans autre changement que ceux decrits ci-dessus

il y a-t-il eu modif/evolution cote GCE sur notifix ? ou bien c’etait chez moi ?


#68

Bonjour,

Pour le moment je ne peux pas vous donner de date concernant l’API GCE. On a encore quelques problèmes avec l’API Free qui ne fonctionne pas toujours correctement.


#69

Bonsoir,

je confirme un conflit d’instructions sur l’Eco Devices, lorsque l’on renvoie une notification permanente sur Notifix.fr, et que l’on crée des notifications “d’Envoi si Index” vers un autre serveur (dans mon cas mon IPX) - le périmètre exact reste à identifier

EcoDevices fonctionne toujours à merveille en toute circonstances, y compris avec le pb décrit ci-après, qui concerne l’affichage Notifix

Symptôme dans mon cas :

  • Notifix fonctionne très bien depuis le début (déjà 3 mois ?)
  • j’ajoute d’une notification Téléinfo (2) vers mon IPX sur Envoi si Index
  • Notifix n’affiche plus que quelques valeurs par jour (entre 1 et 4, à priori correctes) pour tous les compteurs de l’ED (T2 C1 C2 pour moi) : en mode différence, cela fait une journée vide avec quelques pics
  • Notifix continue de remonter très bien les valeurs de sondes de mon IPX (T° Hum Lum)
  • lorsque je supprime la notification sur Téléinfo (2) vers mon IPX sur Envoi si Index… à partir du minuit suivant, tout rentre dans l’ordre sur Notifix
  • si je resaisi la notification, le problème réapparait dès le pointage horaire suivant… en remettant meme à plat les données notifix depuis minuit (!)

J’ai donc supprimé ma notification : je voulais renvoyer vers le champ “info” de mon IPX la valeur de puissance instantanée rapportée par l’ED. Nota : mon instruction (plutot simple) n’a jamais fonctionné. J’ai d’autres notifications par ailleurs sur Téléinfo (2) sur Seuil Haut et Bas qui fonctionnent bien sans interférence, mais sans saisir l’adresse IP locale de mon IPX

pour info
cdlt


#70

Bonjour je passe l’information car j’ai moi même fait la conne…
en configuration de Notifix il faut faire le choix entre envoi sur événement ou suivant un temps
car ipx ne peux pas réalisé les deux actions en même temps…
dans vos paramètres il faut valider soit le Send data on events. en cochant enable en vert sur ma copie d’écran et laisser le temps à 0

soit ne pas cocher enable du Send data on events. et mettre un temps d’intervalle d’envoi en jaune sur copie d’écran

je pense pas être le seul à avoir mit un temps et cocher le Send data on events. ce qui peut perturber vos envoi vers Notifix

cdt


#71

merci
j’avais la totale : enable coché + envoi toutes les 60s

cela dit, je n’ai jamais eu de pb avec Notifix, sauf lorsque j’ai tenté un envoi sur index de l’EcoD vers le champ “info” de mon IPX

sinon, je ne sais pas quelle est la fréquence d’envoi nécessaire et suffisante pour Notifix


#72

je pense qu’on est nombreux dans ce cas…
il arrive que l’envoi toutes les 60 secondes avais de temps en temps des trous dans le relevé Notifix avec les 2 paramètre d’envoi
j"ai passé la tempo à 600 secondes soit 5 envoi par heure et pour le moment pas de trou depuis la désactivation du Send data on events
à suivre…


#73

Bonjour, je viens sur le fil notifie, après avoir un peu pollué mon propre fil.
Je n’arrive toujours pas à faire communiquer mon ecodevice. Je peux le lire, de l’extérieur comme en local, j’arrive à le faire lire par imperihome.

Mais impossible d’envoyer une notification par mail (faut-il que je modifie le stmp et le mail expéditeur ou puis-je laisser celui présent)
Impossible d’envoyer vers notifix (ni michamps) malgré une bonne syntaxe.

Quelqu’un a-t-il une idée ?
Merci d’avance.
David.


#74

port TCP : 9870 ?
cdlt


#75

je dois changer le port pour les notifications ?


#76

sans que je change quoi que ce soit les courbes sont apparues sur notifix.
Gaz enfin fonctionnel, notifix… enfin je vais pouvoir faire qq chose.
cool


#77

Une mise à jour a été mise en place pour Notifix.

Nous avons essayé de rendre plus précis les graphiques et l’intégration du prix en fonction de sa consommation a été ajouté. J’attends vos retours sur ces nouvelles possibilités. De plus vous pouvez maintenant ajouter jusqu’à 12 capteurs au sein de Notifix.

Cordialement,

Damien


#78

ouaaahhh fantastique l’évolution de Notifix
bravo

je n’ai pas encore tout regardé

bon, de petites inputs de débugage :

  • il y a une petite confusion entre le format écrit “jj-mm-aaaa” qui est retraduit dans le calendrier automatique par “mm-jj-aaaa”
  • le grand nota “Pour visualiser vos graphiques dans Notifix…” ce serait possible de le mettre ailleurs ? (EDIT : déjà modifié !)
  • pour les graph hebdo ou annuel de compteurs : je n’ai pas réussi à obtenir une visualisation qui ait du sens, il faudrait probablement à minima soustraire la première valeur de la période si notifix raisonne exclusivement en valeurs totales de compteurs (valeurs énormes au regard des petites variations à observer par semaine ou par mois)
  • pas de graph mensuel ? :slight_smile:

questions :

  • je n’ai pas réussi à accéder à mes anciens relevés de températures : c’est possible, ou cela le sera-t-il ?
    (+ on retombe facilement sans le choisir sur la date du 01-01-1970)
  • il y a-t-il un changement de syntaxe avec ajout de “” dans l’URL ? ou bien est-ce pour séparer les exemples que “” apparait dans le Nota ?

absolument superbe l’écran d’accueil avec les accès rapides “Aujourd’hui” / “Ce mois” / “Cette année”
(juste attention au point de départ : soustraire les valeurs totales initiales des compteurs pour chaque période)

rien d’urgent ni de critique avec Notifix of course, ce n’est que du plus

mille merci


#79

Bonjour le service ne semble pas opérationnel…
j’affiche des donnée jusqu’à 9 heures ce matin et après quelque test et essai URL rien ne semble marcher
un peu plus de précision sur les url semble nécessaire…exemple suivant adapter ne donne rien
/recepGraph.php?key=XXXXXXX&ptec=$T116&base=$T104&hchc=$T105&hphp=$T106
cdt


#80

Bonjour,

Tout d’abord merci pour vos différents retour, Il y a eu quelques soucis dans la nuit sur la réception des pushs (Aux alentours de 2h du matin).

Concernant la petite confusion entre le format écrit “jj-mm-aaaa” qui est retraduit dans le calendrier automatique par “mm-jj-aaaa” (Je n’ai pas réussi à recréer ce problème au sein de la page des graphique, pouvez vous me donner plus d’informations.
Pour les graph hebdo ou annuel de compteurs en mode simple j’affiche la valeur envoyé par l’Eco (Valeur cumulé). En mode différence j’ai créé une fonction qui soustrait la valeur précédente (H-1) à la nouvelle valeur (H). En gros (H - H-1). Cette dernière ne fonctionnerait donc pas selon vos retours ?
On n’a pas ajouté de graph mensuel car en graph hebdomadaire on peut sélectionner la semaine que l’on souhaite visualiser.

Les anciens relevés sont normalement totalement accessible, avec mon tuilisateur de test j’y ai accès en tout cas, si jamais il y a un soucis n’hésitez pas m’envoyer un mail pour que l’on regarde cela ensmeble.
Pour le changement de syntaxe avec ajout de “” dans l’URL, c’est une erreur de ma part, les URLs n’ont pratiquement pas changé, pour essayer d’assurer une compatibilité pour l’ensemble des utilisateurs.

Cordialement,

Damien