NOTIFIX envoi de SMS - tweet et graphique


#81

Merci pour cette nouveauté.
Pour ma part j’ai constaté un problème sur les courbes de consommation électriques.
Je suis en TEMPO.
Sur la journée d’hier, nous étions en tarif Blanc. Or sur le graphique, sur les heures de nuit c’est une courbe verte qui est indiquée comme Heure pleine Rouge, et sur les heures de journée c’est une courbe bleu indiquée comme Heure creuse Rouge…
bonne journée.
Fred60


#82

J’ai mit les couleurs un peu au hasard. Je peux modifier cela si vous le souhaitez.

Cordialement,

Damien


#83

Bonjour,

J’essai d’envoyer toutes les 30 mn via ma V4 un push de ce type vers notifix :
/recepGraph.php?key=xxxxxxxxxxxx&sensor1=$A01.

mais je n’ai rien dans le graph. une idée?

merci


Envoi des données d'un capteur TC100 depuis V4 sur Notifix
#84

Bonjour, quel différence de syntaxe pour anciennement

/recepGraph.php?key=xxxxxxxx&hum=$A03&lum=$A02

exemple pour adapation???
/recepGraph.php?key=xxxxxxxx&sensor1=$A03&sensor2=$A02

modèle
Température (A01, A02, A03 ou A04)sensor1 (jusqu’à 12)
Luminosité (A01, A02, A03 ou A04)sensor1 (jusqu’à 12)
Humidité (A01, A02, A03 ou A04)sensor1 (jusqu’à 12)


#85

Bonjour,

Les deux syntaxes doivent fonctionner :
sensor1 = temp
sensor2 = lum
sensor3 = hum

Cordialement,

Damien


#86

Bonjour,

Lorsque je mets cela avec ma V4 : /recepGraph.php?key=xxxxxxxxxxxx&base=$A01, j’ai une valeur qui s’imprime dans notifix “rubrique electricité”

Lorsque je met cela : /recepGraph.php?key=xxxxxxxxxxxx&sensor1=$A01, rien ne se passe sur le capteur 1.

Une idée? merci


#87

Bonjour,

Avez-vous configurer votre capteur au sein de la page capteur ? Vous devez renseigner un nom, une unité ainsi qu’une “Formule Analogue > Valeur”. Elles correspondent à la formule permettant d’afficher la valeur réel du capteur et non sa valeur analogique.

Je vous transmet la liste pour la V3 :
x * 0.00323 pour les Volt
(x * 0.323) - 50 pour la TC4012
x * 0.09775 pour la LS100
((x * 0.00323) - 1.63) / 0.0326 pour la TC5050
(((x * 0.00323) /3.3) - 0.1515) / 0.00636 pour la RH-SH100
(x* 0.00323) - 0.25) / 0.028 pour la TC100
x * 0.00323 pour la X400CT10A
x * 0.00646 pour la X400CT20A
x * 0.01615 pour la X400CT50A
x / 100 pour la X200 PH
x - 2500 pour la X200 ORP

Pour la V4, elles sont disponible directement au sein de l’IPX800 V4 au sein de la page de configuration des entrées analogique

Cordialement,

Damien


#88

oui, ma formule est correct, mon widget me donne la bonne valeur en°…


#89

Bonjour,

Quel est la version votre produit ? Est-ce une V3 ou une V4 ?

Cordialement,

Damien


#90

Une V4


#91

Pouvez vous m’envoyer votre clef utilisateur par email (damien.denis@gce-electronics.com) que je puisse résoudre votre problème.

Cordialement,

Damien


#92

Bonjour,

La nouvelle interface graphique est vraiment belle et d’actualité, mais…
Je n’ai aucune valeur qui apparaissent dans les widget (Temp, Lum, Hum et Temp ext)
IPX V3 version 3.5.38 avec le pusch:
/recepGraph.php?key=xxxxxxxxx&temp=$A01&lum=$A02&hum=$A03
Faut-il appeler les valeurs par les nom donnés dans Notifix ? le format est-il bien respecté ?

Formules entrée dans Notifix:
(X * 0.323) - 50 pour la TC4012 --> SHT X3
X * 0.09775 pour la LS100 --> SHT X3
((X * 0.00323) - 1.63) / 0.0326 pour la TC5050
(((X * 0.00323) /3.3) - 0.1515) / 0.00636 pour la RH-SH100 --> SHT X3

Merci du retour
Niko


#93

Bonjour,

On nous a remonté quelques soucis avec les capteurs, on essaye de les corriger petit à petit. Si vous souhaitez que votre affichage fonctionne sachez que :

sensor1 = temp
sensor2 = lum
sensor3 = hum

Je vous conseille de rentrer cette URL :

/recepGraph.php?key=xxxxxxxxx&sensor1=$A01&sensor2=$A02&sensor3=$A03&sensor4=$A04

Je continue de vérifier que tout fonctionne au niveau des capteurs

Cordialement,

Damien


#94

Bonjour,

J’ai l’impression d’être un peu dans le même cas, en tout cas félicitation pour la nouvelle interface.

Bonne continuation dans vos recherches.


#95

Comment peut-on faire pour arrondir a la décimale les widget ?


#96

Bonjour,

peut on récupérer les valeurs envoyées sur notifix?

Merci


#97

On avance !
Il faut enlever les espaces dans les formules des capteurs (j’avais fait l’erreur d’un copier/collé !)
Pour info voici ce que j’ai renseigné comme données et le résultat.

A suivre…


#98

onjour Damien,
ci-après l’illustration du pb de calendrier
(nota: a priori lorsque l’on clique sur “today” on arrive à rebasculer sur une bonne corrélation calendrier/date écrite)

cdlt


#99

Bonjour,

Merci pour la rectification des décimales, ça fait tout de suite plus “clair”.

Par contre je n’arrive pas à afficher la température “hebdomadaire” ni “annuelle” de ma sonde, je ne peux pas la sélectionner dans la liste, elle ne s’affiche pas.


#100

Bonjour,
Comment faire pour envoyer des push vers notifix avec la V4, je n’ai pas tout compris.
Dans PUSH 1 par exemple j’ai renseigné :
URL ON avec /recepGraph.php?key=mot de passe notifix&sensor1=$A01
URL OFF la même chose
Méthode GET
SSL je ne sais si je dois mettre sur On ou OFF, je le laisse sur OFF
Si je teste la configuration une valeur de température est bien envoyée sur le graphe de notifix :
j’en déduis que la formule du capteur 1 est correcte et que l’URL l’est aussi mais dans le dashboard de notifix
pas de valeur indiquée dans le logo !?
Comment déclencher l’envoi automatique des push par la V4 et peut-on modifier l’intervalle de temps, actuellement de 2 heures sur le graph ?
Sur le même graph de température, peut-on visualiser simultanément la température ambiante et la température extérieure ?
Merci pour votre aide