Pas de connexion internet et problème de temps

#1

Bonjour,
je viens d’installer un EcoDevice qui compte bien les impulsions.
Cependant, comme il n’y a pas d’internet, le système pense que l’on est le 1 janvier.
J’ai beau regarder dans les menus, je ne vois rien qui permet d’imposer le temps.
Y a t’il une solution? Merci

1 Like

#2

Bonjour et bienvenue sur le forum,
l’Ecodevice peut récupérer l’heure sur votre réseau local.
Si vous n’avez pas la possibilité de configurer une autre machine en serveur de temps, vous pouvez le faire avec votre smartphone.

Pour androïd, c’est par exemple l’appli Time Server.
image
L’Ecodevice devra être configuré pour interroger le smartphone.
cdt

0 Likes

#3

Pardon, erreur de ma part, il n’y a pas de réseau.
Mais quand bien même, y a t’il un moyen de configurer le temps via un PC ?

0 Likes

#4

Pour un PC sous Windows 7 et supérieur, la modification de la clé de registre ci-dessous suffit. Mettre sa valeur à 1
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\W32Time\TimeProviders\NtpServer\Enabled.

il faudra redémarrer le PC pour la prise en charge du paramètre

Il suffira de relier l’ecodevice et le PC sur un switch et renseigner l’adresse ip du PC dans le paramètre “Serveur de Temps” de l’Ecodevice. Le port par défaut est le 123

2 Likes