Problème d'affichage du site web


#1

Bonjour à tous,

Je me permets de vous contacter car je suis l’heureux propriétaire d’un Eco-devices depuis plusieurs mois qui fonctionne très bien hormis l’affichage du site web.
J’ai effectué toutes les mises à jour possible (et des réinstallations de sites web à chaque fois). J’en suis aujourd’hui à la dernière en ligne sur le site de GCE (1.05.09b). Mais malheureusement, je n’ai jamais réussi à avoir un affichage correct.

En regardant le code source du site, je me suis aperçu de plusieurs choses :

  • le code est mal formaté au niveau de certaines balises DIV
  • j’ai de nombreux caractères spéciaux qui apparaissent entre des balises H1

Ce qui m’étonne, c’est que je ne vois aucun retour sur le forum ou sur internet de ce genre de soucis.
J’ai essayé sur plusieurs navigateurs qui reproduisent le même problème.

Je vous joins une capture d’écran de mon site web ainsi que des bouts de code source de ma page d’accueil.

Merci d’avance pour votre aide.
Bien cordialement

<img src=’/uploads/default/original/2X/6/6050d3651ee186c4b9f7cfee57f16c4ba1531193.png’ width=‘430’ height=‘500’ title=‘Capture d’écran de mon site web Eco-devices’>

<img src=’/uploads/default/original/2X/e/e7e97c77f107d5ad24d00efa59748969af3833fe.png’ width=‘690’ height=‘299’ title=‘Code source de la page d’accueil du site web Eco-devices’>

<img src=’/uploads/default/original/2X/0/09c846a444e74e51a5735ba18e1dfc1ae3676498.png’ width=‘665’ height=‘500’ title=‘Code source de la page d’accueil du site web Eco-devices’>


#2

Bonjour,

Reflashez votre ecodevices.
Il y a de forte chance pour que la version WEB soit différente de la version firmware

Cordialement,


#3

Bonsoir,
Merci pour votre réponse.
Toutefois, je ne comprends pas trop comment c’est possible étant donné que je viens de flasher le module avec la dernière version téléchargée sur votre site hier soir.
Comment pourrais je avoir des versions différentes ?


#4

Bonjour il est possible que votre flash est un problème
Même si par la mise a jour en automatique par Java normalement cela ce passe bien
Il ce peut que la procédure soit interrompu et que le site ne ce mettre pas a jour
Donc refaite la mise a jour au vu des copies decran un simple rechargement du site ne sera pas suffisant
Cdt


a fermé ce sujet #6