[résolu] Accéder à IPX800V2 depuis l'extérieur

Bonsoir

je veux accéder à mon IPX, je suis sur une livebox, j’ai donc crée un domaine sur no-ip : mondomaine.org
dans la llivebox j’ai renseigné en DHCP mon IPX en IP statique et en PAT j’ai renseigné aussi mon IPX avec le port80
le DYDNS est bien mis à jour dans la livebox car je peux accéder à ma livebox depuis l’extérieur.

le port 80 est bien renseigné dans l’IPX

quand je tape https://mondomaine.org:80 je devrais être redirigé sur l’interface de IPX mais la page s’affiche page non trouvée

Doit on renseigner dans IPX en DYDNS le domaine ? le problème c’est qu’il n’y a que .com en No-ip .

cordialement

Bonjour,

Essayes d’abord d’y accéder en http://mondomaine.org:80, puis ensuite configure-la pour un accès https (ports différents a ma connaissance)

Yann

Bonjour,

Le mieux, c’est que ce soit la box qui gère le dyndns, visiblement c’est déjà le cas. Il faut ensuite effectivement paramétrer les redirections de port (PAT) et d’adresse (NAT). En clair, vous devez indiquer à la box que les requêtes du port 80 venant d’internet doivent être redirigées vers l’adresse IP de l’IPX800 par le même port. De plus, il n’est pas nécessaire de rajouter le port 80 en fin d’adresse : quand aucun port n’est précisé, c’est automatiquement le 80. Quand vous tapez http://www.unsite.com:80
Bien évidemment, vous ne devez pas modifier le port d’accès à l’IPX800, qui est paramétré par défaut sur 80 dans l’interface web de l’IPX800.

Concernant les connexions sécurisées, si vous passez par du https vous aurez de multiples messages d’erreur concernant l’absence de certificat, en effet la box ne gère pas les certificats et encore moins l’IPX800. A moins que vous ne soyez un agent secret recherché par toutes les polices du monde, je ne vois pas l’intérêt de passer par une connexion sécurisée.

Bonsoir

j’ai réussi à me connecter à ipx par :http://mondomaine.org, IPX était sur le port 80 et dans la livebox j’ai configuré dans le PAT/NAT ipx sur PORT externe 80 et PORT interne 80.
J’ai aussi une caméra sur le port 80 (que j’avais désactivé pour l’essai) donc j’ai essayé de mettre ipx en port 10000 et dans la livebox en port interne j’ai mis 10000
J’ai essayé de me connecté à l’IPX par http://mondomaine:10000 , ne marche pas ou mondomaine:80 ne marche pas

question: Par défaut le port IPX est 80 accepte t’il 10000 ? ou comment accéder autrement que sur le port 80 . on ne peut pas changer le port externe sur la livebox ( par défaut 80)

merci

Bonsoir,

Tu vas dans le menu « ADVANCED SETTINGS » et tu configures le port dans HTTP PORT (0 - 65535 donc 10000 c’est bon), puis tu fais SAVE, la carte reboot. Ca devrait fonctionner !

Sinon tu mets dans le nat sur ta box port interne 80 et externe 10000.
Ca doit fonctionner.

Bonjour

j’ai réussi à pioter mon IPX de l’exterieur en configurant le port interne en 10000. Comme je l’avais déjà dis j’ai aussi une caméra sur le port 80 . je ne peux pas ou je ne sais pas comment accéder soit à ma caméra ou à mon IPX depuis l’extérieur car dans la livebox en entrée c’est port 80 et c’est pas modifiable
Il y a t’il une astuce car quand je tape http://mondomaine.org c’est sur le port 80 et taper mondomaine.org:10000 bien sur ça ne marche pas

merci

Lorsque tu mets http://xxx sans préciser le port, il utilise le port 80. C’est une norme.
Tu ne peux mettre plusieurs équipement derrière un même port. Il faut que tu les mettes sur différents ports.
Exemple : 81 la camera, 82 l’ipx, …
En fait ta box redirigera alors toutes les requêtes qui lui arrivent sur le port 81 vers l’adresse IP de la camera et toutes celle qui arrivent sur le port 82 vers l’IP de l’IPX.

A+
Thomas

Bonsoir

Communication IPXV2 via livebox résolu

merci pour l’aide