Sonde xthl et humidité

#1

Bonjour
Ma sonde xthl me donne toujours 103% pour l’humidité.
Température et luminosité ok.
Quelqu’un a t’il une explication?
Cordialement.Tu

#3

Bonjour,
Puisque mon précédent message à été caché car il a été signalé “par la communauté” comme étant inapproprié : la communauté considère que son contenu est offensif, abusif ou enfreint la charte.
Je vais donner une réponse plus constructive… Puisque apparemment personne ne vous a encore répondu à ce jour.
Votre XTHL est-il raccordé via un câble blindé ? Le blindage est-il bien raccordé à la terre ? L’alimentation de votre XTHL est bien comprise entre 3 et 5 V continu ?
De mon côté cela fonctionne bien au niveau température et luminosité sur mes deux XTHL mais au niveau de l’humidité relevée ça ne marche pas bien. Je n’avais que un câble avec du 12V à disposition pour raccorder mes XTHL. Et je pense que c’est à cause de cela que ça ne marche pas bien. Ils préconisent une alimentation 3,3V comme celle fournie par l’IPX.

#4

Bonjour benacheroy,

pour alimenter vos X-THL à partir du 12 V, il y a cette solution : Connecter un X-THL en 12 V DC

Bonne journée

#5

bonjour,
ce serait intéressant que vous nous fassiez un retour sur la qualité des mesure d’hygrométrie par X-THL suite à la mise en place d’une alim 3.3V
cdt

#6

Bonjour
Il m’arrive aussi de relever 103%, je suis en câblage blindé suivant préconisations en 3.3V.
La température extérieure est entre 12°C et 16° C et bien sûr une pluie abondante mais pas directe sur le boîtier.
Pour info car cela ne me gène aucunement.
Cordialement

#7

Bonjour,
en cas de pluie ou brouillard, il est tout à fait possible et normal que l’humidité relative soit légèrement supérieure à 100%.
C’est même une condition sine qua non pour qu’il y ait formation de gouttelettes.
Donc le X-THL fonctionne.
cdt

1 Like
#8

Bonjour

Cable blindé. (Non relié à la terre).
Portée 3 mètres.
Alimentation 3.3v de l’ipx.
Humidité relevé depuis plusieurs moi: entre 103 et 107.
La sonde est en zone relativement humide. La température reste souvent négative.
De toute manière je vais devoir changer la sonde de place ou plutôt d’ipx car on ne peut pas transmettre des températures négatives d’un ipx à l’autre, les entrées analogiques virtuelles n’acceptant pas les valeurs négatives. Je vous tiendrai au courant dès que cela est fait. Au printemps probablement.

Merci à tous.

#9

@pepitoti
Votre x-thl mesure une sursaturation (>100%). C’est ce qui se passe lors de formation de gouttelettes.
N’y a t’il pas de la condensation dans le boîtier de la sonde?

#10

Bonjour pepitoti

vous avez raison de parler de la température puisque l’humidité relative est le ratio entre l’humidité mesurée et la quantité maximale que l’air peut absorber et celle-ci varie en fonction de la température.
Néanmoins c’est un pourcentage et donc la valeur maximale est de 100%, au delà l’eau condense comme dit fgtoul.

Si vous avez une mesure permanente au delà de 100 alors je penche pour un problème de communication (comme on peut avoir -46,9°C quand on a un pb de bus) ou un pb technique sur le capteur (accumulation de poussière sur la fenêtre du capteur ou autre), à voir avec GCE.

Enfin ce type de capteur est sensible à une concentration élevée de vapeurs chimiques. Si vous l’avez posé sur un mur fraichement peint, il se pourrait que cela fausse les mesures…

Entre la valeur mesurée par le capteur digital qui peut mesurer sur 14 bits et l’affichage en % il y a une conversion (ou plusieurs, une entre le capteur et le pic présent dans le X-THL, une autre interne à l’IPX). De plus le capteur quand il est exposé longtemps à plus de 80% dérive de + 3% (et revient à la normale quand l’humidité redescend).
Le cumul des deux peut mener à un affichage supérieur à 100% en cas de saturation maximale.

Branchez-le ça ne peut que faire du bien :wink::grin:

Bonne journée

#11

les formules du X-THL
pour l’humidité : 125 * x / 65536 -6
température : 175.72 * x / 65536 - 46.85

En cas de non communication, nous aurions à la fois -46.85°C et -6%RH avec 0 lux pour la luminosité.

EDIT

les capteurs sont sur 16 bits, pas sur 14 :slight_smile:

je maintiens que plus de 100% n’est pas une anomalie de conversions multiples. C’est possible, même chez météo France, pas seulement pour le X-THL :slight_smile: , mais je n’irais pas jusqu’à dire que ces valeurs sont normales dans tous les cas :slight_smile:
bien souvent, ce sera un problème de condensation ou de bonne ventilation.

2 Likes
#12

Bonjour,
J’ai régulièrement des valeurs supérieures à 100% ( 110 voire plus ! ).
J’avais percé un petit trou dans le boîtier sur un conseil trouvé sur ce forum, je ne suis pas sûr que ce soit la bonne solution !

je suis preneur si quelqu’un a des améliorations à proposer.

#13

Ce n’est pas facile de trouver le bon emplacement pour un X-THL, et on peut le constater au nombre de fois que le sujet est abordé sur ce forum.
Il ne doit pas être exposé au soleil direct (fausse température et luminosité) et on aurait alors tendance à le mettre au nord, bien abrité par diverses moyens.
Mais là, gare à l’humidité et à la condensation. Le X-THL doit avant tout être bien ventilé.

Pour illustrer mes propos, voici une sonde Netatmo, placée sur un rebord de de fenêtre orientée Nord-Nord-Est. La courbe sur l’année 2017 montre l’humidité maximale avoisinant 100% tout l’hiver, jusqu’au mois d’Avril.
Elle est en situation ventilée et de ce fait peut mesurer des valeurs minimales à 60%. Si la ventilation n’était pas correcte, la valeur mini serait proche de 100% en permanence.
image

1 Like
#14

@fgtoul , jamais de valeurs > 100% avec le module Netatmo ?

Avec le X-THL extérieur, les valeurs redescendent à des niveaux corrects dès que le temps devient moins humide et plus chaud. ( je pense même en dessous de 60% l’été…)

#15

pas dans mon cas. Mais c’est peut-être aussi parce que la limite est forcée à 100% de manière logicielle (?). :slight_smile:
ou que ma sonde Netatmo ne contient pas de condensats (?) car comme dit plus haut, elle est en situation ventilée.
Je n’ai pas de X-THL extérieur. Je ne peux pas comparer.

oui, en dessous de 60% l’été c’est même à espérer :slight_smile:
Je citais le mini à 60% car c’était en hiver et cela correspondait aux maxi relevés à 100% (100% la nuit, 60% le jour). Sur la courbe on voit des valeurs inférieures à 40% l’été.

Ce qu’il faut voir, c’est la capacité de la sonde à varier les mesures au long d’une même journée. Le taux d’humidité est une donnée qui varie aussi vite que la température, les écarts doivent se voir.

#16

OK
Ce n’est pas très gênant, je n’ai pas de scénarios pilotés par le taux d’humidité extérieure !
C’est juste à titre informatif, j’utilise uniquement la valeur luminosité pour les volets.

Merci @fgtoul pour les réponses rapides.

1 Like
#17

Bonjour,
Il est possible que de la condensation se forme.
Comme je vous le disais, je vais le changer de place et le positionner davantage à l’abri.
Sachez également que ce n’est pas très grave, n’utilisant pas l’humidité dans des scènes. Température et luminosité fonctionnent très bien.
Je vous tiendrai au courant.

#18

Bonjour
J’ai déplacé mon capteur. Il est sous abri. C’est à dire qu’il est désormais sous un auvent donc mieux protégé. Les valeurs d’humidité sont redevenus normales. Il y avait de la moisissure à l’intérieur du boitier. Je pense qu’il n’est pas adapté de le positionner dans un endroit trop exposé et humide.
Il est certain que trouver un endroit idéalement adapté pour 3 capteurs distincts n’est pas si simple.

2 Likes