X-Display et IPX mini

Bonjour,
@GCE
IPX Mini V 36 Beta2

Le X-Display fonctionne très bien sans le plastron en plastique.
Par contre avec le plastron et la sensibilité au max il ne fonctionne pas.
L’interface de réglage n’est pas le même que pour l’IPX 800 V4.

Merci et cdlt

Bonsoir… il faut mettre le plastron et couper puis remettre l’alim du x-display

1 J'aime

Bonjour,
@GCE

Effectivement le X-Display fonctionne très bien. La bande adhésive donne des meilleurs résultats que la première génération.

Je possède 2 X-DISPLAY de la première génération, est il possible de commander des plastrons ou la bande adhésive indépendamment de la carte électronique ?

Merci et Cdlt

Bonjour,

J’ai aussi les premières générations et cela fait 1 ans et demi que on utilise les x-display sans les plastrons tellement que ça marche pas bien du tout même en ayant fait réglages et touti quanti je suis désolé mais cela reste fort capricieux et aléatoire. J’attendais donc des nouveautés. Je suis donc tombé sur ce post et si j’ai bien compris il y a un nouveau modèle ou système de plastron ?

Bonjour benacheroy,

voici la réponse à vos interrogations…

Bonne journée

bonjour,
effectivement, comme proposé par grocrabe, il faut que les techniciens GCE fassent une mise à jour des X-Display. Si vous utilisez le X-Display depuis 1 an avec ces problèmes, alors surement êtes vous passé à côté de cette information.
Le message cité de GCE mentionne Benjamin. Le post est ancien et aujourd’hui il convient de passer par le Helpdesk.
cdt

2 J'aimes