X4VR + volet roulant bubendorff filaire

OK, merci.

Je vais m’attaquer au moins fun, le passage de cables dans le faux plafond et les murs :sleepy:

Bonjour Jérôme,

pour ne pas vous tromper, je vous suggère de lire :
IPX800 V4 : Principes de câblage

Bonne lecture

1 J'aime

Merci ! Vous auriez aussi un tuto pour passer les « gaines sans peine » ? :grinning:

Bonjour,

Est-ce qu’il y a un intérêt particulier à mettre la phase permanente sur les borniers ou sur l’IPX ?

Merci,

Bonjour Rainett,

Quel que soit le type de VR il faut que la phase vienne sur le X-4VR :

Pour des volets type Somfy on peut ponter les phases grâce à la 2nde borne.
Pour des volets Buddendorf, comme il faut en plus envoyer la phase vers le volet, il est préférable d’utiliser un bornier, plutôt que d’essayer de mettre 2 fils sur une borne.

Bonne journée

Ok merci beaucoup :+1:

Hello,
Moi ca fonctionne également sauf :

  • j’ai un décalage de temps d’ouverture entre l’hiver et l’été (je pense que c’est dû à la dilatation des matériaux) : j’ai du rajouter 1s de cycle depuis qu’il s’est mis à faire froid.
  • l’été, quand je ferme partiellement les volets pour me protéger du soleil, j’ai l’impression que le système « perd » la position : lorsque je veux ouvrir entièrement un volet fermé à 50% par exemple : il ne remonte pas jusqu’en haut (mais le système le voit à 100%). Si je referme et rouvre complétement : ca fonctionne.

Merci pour votre retour.

Le premier point me semble tout à fait normal, étant donné que le moteur du VR doit forcer plus. Je ne sais pas si on peut contrecarrer cela avec la domotique, a moins de créer une formule qui adapté la durée en fonction de la température extérieure :grinning:

Le second point m’embête un peu plus même si je pense que c’est propre à votre installation…

Bonjour à tous,
je me glisse sur le sujet pour poser une question qui me chiffonne depuis un petit moment.
quelqu’un saurait-il me dire comment ces fichus moteurs Bubendorff fonctionnent ?
Si je reprend le sujet « patrouil » dit qu’il a mit le temps mesuré+2s cela signifie que le moteur force pendant 2s ? ou alors il y a un systeme dans le moteur qui coupe son alimentation ?
Actuellement j’essaie de regler un premier volet mais les points hauts et bas ne cessent de se décaler !

Bonsoir
Les moteurs ont leur propres réglages avec un point haut et un point bas. Votre installateur doit les régler hors liaison avec le 4vr
Ils possèdent en interne une protection en fin de course. Donc ils ne forcent pas.
Comme les commandes de montée et descente des moteurs f1 sont électroniques le 4vr ne peut pas faire un calibrage automatique. D’ou le mode dégradé.
Pour régler le mode dégradé j’ai mesuré le temps de montée et de descente avec un chrono. Puis j’ai ajoute 2sec pour faire bonne mesure.
Cdt

1 J'aime

Merci Patrouil,
mais je ne suis pas sure de bien tout comprendre… quand on prend la doc des volets le reglage des points hauts et bas se fait en coupant et remettant le courant sur l’alim donc pour moi ces réglages sont dans le bouton lié au volet et comme je n’ai plus de bouton bubendorff le volet n’a plus les butées.
c’est bien ça ou je débloque ?

Ce n’est pas exactement cela. Perso j’ai gardé dans un placard les boutons livrés par mon installateur comme cela en cas de litige je peux revenir sur la configuration qu’il m’a livré. Mais n’importe quel bouton fait l’affaire.
Le bubendorf F1 a 5 fils 2 fils l’alimentation toujours branchés et reliés a une protection 10A. Deux fils de montée/descente reliées au bouton (et donc a terme sur le 4VR). Un fil de terre.
La coupure de l’alimentation revient a ouvrir et fermer la protection 10A. Le bouton sert ensuite a régler la butée du volet.

ça y est je commence à démêler le prb ! en fait sur mes volets il y a des moteurs 3 fils de type FG je pense. Du coup le mode apprentissage du 4VR devrait fonctionner, mais quand j’ai essayé ça c’est pas tres bien passé, il faudrait peut etre que je refasse un teste…

Bonjour,

Ci joint les docs techniques de moteurs F que j’ai demandé directement au support Bubendorf. Par défaut ces docs ne sont pas communiquées. Elles vous seront utile pour comprendre le fonctionnement des moteurs.
A mon avis la marche a suivre est la suivante :

  • Faire marcher les volets SANS X4VR.
  • Après intégrer le 4VR en mode dégradé.

11 Fiche moteur F 01.pdf (1,1 Mo)
Branchement et réglages Filaire (1) (1).pdf (271,7 Ko)

Bonjour,
Merci beaucoup pour votre aide c’est très gentil, à force de fouiller à droite à gauche j’en suis à la conclusion que les moteurs qui équipent mes volets ne sont pas mentionnés sur le forum.
du coup j’ai créé un nouveau sujet pour en parler.

Bonjour,
Je rencontre le même problème que silver32 concernant la perte de position ce qui a le don d’agacer ma femme. On dirait que le système fonctionne en secondes pleines et qu’il manque quelques millisecondes/secondes lors des arrêts à XX% d’ouverture.

Est-ce que quelqu’un a trouvé une parade pour ce problème ?

bonjour,

avez-vous tenté d’augmenter les tempos ?
en cas d’ouvertrure ou fermeture complète, ajoutez quelques secondes pendant lesquelles le moteur continuera d’agir. Ces secondes supplémentaires compenseront les pertes de décimales.
cdt

Bonjour,

c’est déjà fait mais ce n’est visiblement pas le bon réglage.