Mon projet domotique... et des questions

Bonjour,

Je suis sur ce forum depuis quelques temps et j’ai déja échangé avec plusieurs d’entre vous.
Ma maison est en construction et ne devrait pas trop tarder à être livrée.

Dès le début, j’ai cherché des solutions abordables, ouvertes et réalisables par un non pro… et j’ai naturellement trouvé les produits GCE.

Après l’achat d’une V4 pour me monter un banc de test, bingo, la solution était approuvée.

Mon électricien ne connaissant pas le matériel m’a proposé de s’occuper du courant fort et moi du faible. Il a donc ramené toutes les gaines électriques au tableau (point lumineux, prises commandées, fil pilote,…) et j’ai de mon côté cablé interrupteurs, détecteurs ouverture, présence et toute la partie réseau.

Je ne compte plus les fois où lui et mon conducteur de travaux (ah et le plaquiste aussi :slight_smile: ) m’ont dit « ca fait des gaines quand meme ! » :smile:

J’ai donc prévu :
30 points lumineux
6 Prises commandées
12 Volets roulants
15 Détecteurs d’ouverture
3 Détecteurs de fuite
4 Détecteurs de présence et/ camera IP
2 fils pilote (seche serviette)
5 X thl
2 x thl extérieur

Ce que je n’ai pas prévu et on verra bien comment faire après :
pilotage de la chaudiere (j’ai une entrée contact sec NO)
pilotage porte de garage / portail
Arrosage
Piscine… mais on en est pas là !

Voilà ou j’en suis actuellement :

C’est câblé à 90%

J’ai plusieurs questions :
Le 12V, je l’amène avec du 1.5mm à chaque appareil GCE ou une paire blindée cat7 suffit ?

Quelle alim 3.3V utilisez vous pour les x thl ?

Et enfin, ce qui m’embête le plus : j’ai tiré les cables mais mon électricien a posé les boites. J’avais tout repéré mais il m’a retiré pas mal de scotch…
Pour chaque chambre, j’avais prévu 2 RJ : 1 pour les boutons poussoir et 1 pour alimenter un x thl… sauf que je ne sais plus lequel est lequel… avez vous une solution pour trouver le bon ?
Merci !

4 J'aimes

Bonjour @silver32

Belle installation !

Pour ma part j’ai opté pour du 1.5mm2 mais le cat7 suffit

Celle des entrées analogiques de la v4 mais attention à la chute de tension si vos x-thl sont loin. Vous pouvez les alimenter en 12v avec une diode ou une résistance au plus près du device pour éviter la chauffe légère quI peut éventuellement fausser légèrement la mesure

Simple d’un côté vous prenez un cable et shintez une paire de l’autre un multimetre en mode test et vous retrouvez la paire qui conduit :wink: (Pensez À Bien Separer Tous Les Fils Des Chaque Câbles …)

3 J'aimes

Merci @Jweb.

Les entrée analogiques de la V4 délivrent du 3.3V… décidément ce forum est une mine d’info ! :slight_smile:
J’ai entre 7 et 15m de distance entre la V4 et les xthl, ca passe ?

SInon, mes connaissances en électroniques sont limité, auriez vous un schéma pour mettre en oeuvre la solution résistance/diode ?

Merci pour la solution toute bête pour identifier les cables (des fois, quand on a la tete dans le guidon, on voit plus rien !)

super projet silver 32

ça donne envie.

moi je suis en train de rénover et de me prendre la tete a retrouver tous les neutres de l’installation pour pouvoir redistribuer

a bientôt

La résistance ou la diode ne chauffe pas? (Ce qui pourrait avoir le même effet, enfin amoindri par la disance)

Effectivement si c’est possible mais il y’a une petite distance entre la résistance et le xthl. Pour moi la résistance est ds la boîte d’encastrement et le x-thl est monté sur un obturateur (comme @Wasabi l à montré sur une photo ds 1 post) donc pas d’impact :wink:

1 J'aime

Ok, merci pour le retour.

Bonjour,

pour compléter les propositions faites par @Jweb
une diode provoque une chute de tension de 0.6V si composée au silicium.
Donc en plaçant plusieurs diodes en série sur l’alim 12V, vous pouvez faire descendre (un peu) la tension.

Une autre solution consisterait à faire courir 12V dans votre fil et à placer des convertisseurs DC / DC encastrables en parallèle là où vous en avez besoin.
Il existe des modèles très abordables 12Vdc vers 5Vdc.
Cela vous permet d’amener une tension correcte (5Vdc) en alimentation du X-THL, tout en conservant 12Vdc sur votre ligne si vous voulez mettre un X-Display derrière ou encore pour éviter les chutes de tension dues à la distance.
image

Vous pouvez utiliser ce type de boitier d’encastrement afin que le convertisseur ne réchauffe pas le X-THL
image

cdt

4 J'aimes

Bonjour ,

pour alimenter un X-THL il y a aussi une solution simple et pas chère ( 30 centimes).
resiZener
On alimente le montage en 12 V. Comme il est petit et ne chauffe pas il peut-être placé au plus prêt du X-THL. Il faut un montage par X-THL.
La zener peut-être une BZX55C3V3.
Pour la résistance je suis parti de la conso annoncée par GCE pour le X-THL, soit 1 mA + 5 mA pour maintenir l’effet zener, plus une marge, soit 10 mA.

Si @GCE veut bien valider…

Bonjour @grocrabe,
Ma dernière soudure à l’etain remonte un peu… mais ca ne me semble pas insurmontable.
Peux tu détailler un peu plus « pratiquement » la mise en oeuvre (il faut faire un circuit imprimé ?)

Merci

Oui à condition d’ètre en dehors du boitier car vu que c’est linéaire ça va chauffer un minimum.

Bonjour,

merci @GCE pour le retour rapide… :grinning:

@silver32 : pas besoin de circuit imprimé, tu peux souder « en l’air », un peu de gaine thermo empêchera les éventuels courts-circuits.
Si tu préfère un montage sur circuit, un petit bout de plaque pastillée suffira, il n’y a que 3 connexions.

Bon montage

Quelques nouvelles,
J’ai pu repérer tous mes cables « perdus » avec la technique du buzzer :slight_smile: Merci !
J’ai le consuel, sans remarques ! youhou !
Je vais pouvoir voir si j’ai tout cablé à l’envers ou pas :grin:

Je viens de faire le montage.
Le XTHL conqomme 10 mA et pas 1mA.
Du coup je pense qu’une résistance de 360 ohms serait plus appropriée.

Bonjour noulo17,
tu as fait la mesure de conso sur le 12 V ou sur le 3,3V?

Bonne journée

Sur le 12V, (je débute en électro…)
Ma diode zener est en 4,9V, du coup mes calculs sont faux?

Bonjour noulo17,

non tes calculs sont bons, les 10 mA sont en grande partie consommés par la zener, qui à besoin d’au moins 5 mA pour fonctionner correctement.

Si tu mesures entre 4,8 et 5 V à l’entrée du X-THL c’est que tout va bien.

Bonne journée