BP qui commande un autre point d'éclairage que celui programmé

Bonjour,

En Activent le BP d’une chambre c’est le couloir qui s’allume. Puis un nouvelle appuis à allumer la chambre et tous est rentré dans l’autre . Bon j’ai éteins le couloir :wink:

Ce n’est pas la première fois que cela m’arrive, une fois dans le hall , la salon … Mais généralement cela se produisait après le redémarrage suite à un plantage.

Mais là ce n’est pas le cas.

Bonne soirée

Bonjour
Une petite vérification des fils dans la boite.
(Inter poussoir) pourrait probablement vous donner un début de solution.
D’ailleurs des appuis répétés a force variable en divers points de l’inter pourraient rééditée le dit problème si il et local.
Salutations

Bonjour @Essai

Merci pour votre retour.
Effectivement je n’ai pas vérifier.
Mais une vérification pratiquement complète a déjà été faite au début des plantage de la V5.
Pour le cas ci-dessus; les BP sont sur des câbles différents pour arrivé sur une X D24.
La programmation de ces éclairages est fait via des liens.

J’ai dû mal à l’expliquer, mais tous ces problèmes ; depuis le début ; me font vraiment pensés « à des décalages d’adressage » dans la gestion des entrées et des sorties.

-Vitesse interne trop rapide
-désynchronisation des bus / registre interne.
provoquant des « sauts » d’instructions.

Bonne journée

Ok
La c est vraiment hors de mes compétences
Désolé
Courage
Salutations

Bonsoir
Il n’y a pas de mal. Toutes les idées sont les bienvenus

Bonne soirée