Condensateur antiparasite pour VR

Bonjour,

Bon ça m’agace un peu de devoir poser la question car j’ai déjà vu des réponses mais impossible de remettre la main dessus.

Pour la mise en place des condensateurs dans le tableau au niveau du X4Vr pouvez-vous me confirmer comment les brancher .

C’est un branchement du neutre sur la phase c’est exact où je me trompe ?

J’ai bien vu passer ce Lien mais pas très clair pour un novice comme moi .

Merci d’avance

Bonjour Lapier12,

désolé que les schémas du wiki ne soient pas assez explicites, je vais essayer d’y remédier.

En attendant, votre configuration est celle du schéma de droite, car, comme expliqué dans le wiki, le cas des moteurs de VR est particulier.
Il faut donc mettre un condo entre la sortie montée du X-4VR et le neutre et un condo entre la sortie descente du X-4VR et le neutre.

Vous pouvez faire ça dans le tableau ou, si vous avez la place, dans le coffret du VR.

Bonne journée

1 « J'aime »

Bonjour @grocrabe ,

maintenant installé dans la maison avec du courant depuis la semaine dernière j’ai pu tester les volets et tout fonctionne parfaitement sans config particulière.

Je m’apprête à protéger les relais avec les Condensateurs X2 et avant de faire des bêtises je préfère demander confirmation.


Le schéma est il correct ?

Je n’ai pas le choix de le mettre au niveau du tableau ou dans des boites de dérivation à coté , si quelqu’un à trouvé une solution pour organiser les branchements et l’emplacement des modules je veux viens quelques retour.

Bonne journée

Bonjour Lapier12,

tout à fait.

Les condos, en plus de protéger les relais, sont surtout là pour absorber les parasites.

Bonne journée

1 « J'aime »

Ok parfait merci pour ton retour.

Bonjour Lapier12.

Je vais aussi placer, par sécurité, des condensateurs X2 entre mes BSO et les X4VR.
Je suis débutant et je n’ai aucune idée de la « bonne manière » de brancher, connecter ou souder ces X2.
Pourriez-vous s’il vous plait m’envoyer quelques photos de votre montage au tableau et/ou les rajouter à ce post ?

merci et bonne journée :slight_smile:

Bonjour,
Je m’incruste dans la discussion, mais il me semblait que sur le X4VR il n’y avait pas besoin de mettre un condensateur mais par contre si on fait le branchement directement sur l’IPX il le fallait. Je me trompe ?
Si on regarde les exemples de câblage dans le wiki pour le X4VR il n’y a pas de condensateur.

Si celui-ci est recommandé, ne serait-il pas intéressant de le mentionner ou de le faire figurer sur les schémas ?

Bonjour kaismat,

ça fonctionne dans les 2 cas sans condensateur, mais, dans les 2 cas, en mettre prolonge la vie des contacts et élimine les parasites susceptibles de perturber l’installation.

les faire figurer sur le schéma l’alourdirait encore, mais on peut les mentionner.

Bonne journée

1 « J'aime »

Oui je pense qu’il serait bien d’au moins le mentionner, au mois ça ne fera pas de mal de le rappeler, et les lecteurs ne pourront pas dire qu’ils ne savaient pas :smiley:

1 « J'aime »

Bonjour à vous.
Je relance le sujet pour que obtenir des renseignements sur la bonne pratique de branchement de ces condensateurs.
Merci

Bonjour Dane,

il y a un schéma dans le 3ème article de ce post et vous trouverez une explication ici.

Bonne journée