IPX 800 V5, aide pour liens et telerupteur

Bonjour, je viens de mettre à jour mon IPX800 V5. J’étais dans les premières versions auparavant.
J’ai du changer mes liens car ils étaient en erreur suite à la mise à jour.
Avant j’avais créer des liens comme ceci BP (Din) en mode « SWITCH » directement en lien avec le relais concerné de l’ipx ou x8r. Ça marchait bien.
Maintenant j’ai compris qu’il fallait mettre un objet Telerupteur entre les 2. Ça fonctionne à peu près sauf si …

  • il y a une minuterie qui éteint le relais.
  • j’utilise aussi le vocal (Siri) avec Jeedom.

Si le relais a bougé entre temps autre que par le Din (BP), il faut que j’appuie 2 fois dessus. C’est embêtant.

Exemple : J’allume la lumière de ma chambre et avec un bouton poussoir, je vais me coucher je dis, dis Siri éteint ma chambre, elle s’éteint. Impeccable. Mais le matin j’appuie sur le bouton pour allumer, ça ne va fonctionner qu’au 2eme appuie.

J’espère être clair.

Quelle est la solution ? Merci.

Bonjour,
votre BP et Siri doivent piloter la même IO.
Si votre BP pilote un objet et Siri le relais en direct, il y aura toujours un décalage.

Votre BP devrait piloter une variable de type IO, Siri devrait piloter cette même variable, et enfin la variable devrait piloter le relais.

1 « J'aime »

Merci. Concrètement je fais comment

Bonjour,
Je pense qu’il va être indispensable de lire la documentation afin d’acquérir les bases de fonctionnements de l’IPX v5.

2 « J'aime »

Hello,

Je pense qu’il faut que tu crées 2 scenarios qui mettent à jour l’etat du télérupteur quand tu utilises le BP sur le X8R directement sans passer par le télérupteur, justement (que si j’ai bien compris u n’utilises qu’avec Siri).
[X8R] Etat_Relai → ON [TELERUPTEUR]_Sortie
NOT [X8R] Etat_Relai → OFF [TELERUPTEUR]_Sortie

Comme ca, l’état de sortie de ton télérupteur est toujours synchro avec l’état réel du relais de ton X8R

1 « J'aime »

Je l’ai lu quand j’ai fait mon installation il y a presque un an. Pourquoi avoir supprimer la fonction switch ? C’est super compliqué maintenant. Je ne vois pas comment piloter la variable IO par Jeedom, elles ne s’affichent pas dans Jeedom.

Merci je vais essayer cette solution.