Notification globale sans authentification

#1

Bonjour à tous,
j’ai un ECODEVICES et j’essaye en vain de réaliser une notification globale vers un serveur. Cela se fait sans authentification.

Voici ma configuration:
Pour le serveur/ip, j’ai essayé:
site.be
www.site.be
http://www.site.be
https://www.site.be

je laisse le champs Login vide puisqu’il n’y a pas d’authentification.
Ensuite, dans l’url je mets:

/add_data.php?id=12&value=$C1 (pour récupérer le compteur 1)

j’ai également enlevé le premier “/”

Avez vous une idée de l’erreur que je commets?

Si dans un navigateur je mets www.site.be/add_data.php?id=12&value=1234
tout fonctionne… donc je présume que le problème ne vient pas du côté de mon serveur

Merci pour votre aide.

#2

bonjour,
voici un exemple de push global sur Ecodevice

Quel port IP renseignez vous ?
pour un mode sans authentification, le champ login contient user:pass
l’url doit commencer par le slash.

cdt

1 Like
#3

Port 80
Maintenant il s’agit de mon serveur et non notifix… est-ce que cela change quelque chose autrement dit est-ce possible de passer par un serveur tiers?

#4

J’ai donné le tuto de notifix pour l’exemple et la syntaxe des paramètres.

#5

C’est bien ce qu’il me semblait mais donc cela ne semble pas fonctionner
Etrange…

#6

Si le serveur n’est pas sur le même réseau que l’ED, vérifiez les paramètres réseau de l’ecodevice, notamment passerelle et dns.

Si le serveur est sur le même réseau, essayez de remplacer le nom du serveur par son adresse IP locale

#7

J’ai vérifié et cela ne fonctionnait pas.
J’ai envoyé sur un serveur en interne et cela fonctionne. Je suspecte donc un problème réseau “interne”.
Merci pour votre aide.