RT2 relais actif en permanence

Bonsoir,
Je reviens vers vous désespéré, n’ayant pas pu trouver la réponse malgré la lecture multiple de post.
Ayant actuellement un Ecodevice RT2 et souhaitant contrôler mon ECS (ballon) via les informations de mon compteur LINKY via le TIC en HP/HC.
Disposant le raccordement comme ci dessous repris sur le forum :

Souhaitant activer mon ECS via les HC, j’ai un gros soucis au niveau du relais. Il s’active mon contacteur malheureusement tout seul sans raison même en HP.

Savez vous d’ou pourrait venir ce soucis ?
Cordialement,
RIBERAUD Julien

Relai Actif :

Bonsoir

  • Avez-vous connecté l’entrée edrt et le compteur par du câble blindé ?

  • Pourquoi la scène 2 ?

Cdt

  • Non, je ne l’ai encire reçu. Fait avec du fil 1.5mm²

  • La scène 2 c’est à dire ?

Sur le plan vous avez transcrit une deuxième scène. A quoi vous sert - elle ?

Non c’est l’image historique récupérer mais je n’ai pas de 2nd scène…
Le câble blindée peut faire apparaitre mon soucis ? Sachant que je récupère les bonne information avec le RT2 par le LINKY (etat HP ou HC) ?

Le câble blindé est ce qu’il faut utiliser. Il n’est pas à l’origine du problème.

Quels sont les scénarios en place sur edrt2?
Pouvez-vous décrire un peu plus votre programmation?

Concernant mes scénarios, j’en ai 2.

  1. Qui active le relai en fonction de l’état en fonction de l’état du PTEC => HC… => ON

  2. La même chose mais en PTEC => HP… => OFF

J’ai beau cliquer sur le relai pour le désactiver, il se desenclenche mais se réenclenche aussitôt avec le contacteur…

Pour avoir pas mal de compteur Linky dans mon kangoo il me semble que C1/C2 sont de simple contacteur et que pour récupérer les informations il faut passé par I1/I2.

1 J'aime

Oui tout à fait, je confirme que c’est bien branché sur I1/I2 du LINKY

1 J'aime

@Ensheb

Attention aux infos que vous donnez si vous souhaitez une aide efficace et rapide :wink:
Vous nous soumettez un schéma avec connexions C1 vers entrée digitale (contact sec HC/HP du compteur) , avec des scènes que vous n’avez pas écrites, puis vous nous apprenez que vous utilisez la téléinfo avec une connexion en I1, et donc qu’au final le schéma présenté n’est pas du tout le bon.

Merci de nous décrire votre installation :wink:

Re,

Bon le schéma représenter dans les premiers postes n’était effectivement pas représentatif de ce qu’il y a vraiment.
Voici le raccordement actuel.

avez-vous vérifié si le relais n’est pas piloté par d’autres scénarios ?

Oui aucun autre scénario n’interagit avec le relais

Ayant reset mon RT2, c’est beaucoup mieux mais pas encore ça
Le relais s’active cette fois correctement en HC mais ne se desactive pas en HP. Pourtant, j’ai bien créer les bons scénarios. :pensive:

De plus, une question, dans les cases prix courant, cela correspond au prix au kwh ?

Bonjour,

Etant l’auteur du deuxième schéma utilisé par l’auteur du post mais n’ayant pas encore passé commande de l’ECRT2 je suis très intéressé par la solution qui sera trouvée pour solutionner ce problème. N’hésitez pas à la partager ici si par ailleurs vous arriviez à solutionner le problème par vous-même.

Là comme ça j’ai trois choses qui me viennent à l’esprit:

  • Etes-vous dans la dernière version de firmware sur l’ECRT2?
  • Est-ce qu’il y a un sens de connexion concernant des ports I1 et I2 sur l’ECRT2?
  • Recevez-vous correctement les valeurs instantanées de consommation?

Merci,
A.

Hello,

Suite de mes aventures. Les soucis sont résolu avec un peu d’acharnement.
J’ai suivi la procédure du WIKI via le lien ci-dessous pour la programmation du ballon via le relai.

http://gce.ovh/wiki/index.php?title=Pilotage_d%27un_Chauffe-eau_en_Heures_creuses_/_Heures_pleines

Pour répondre @PluviteKaFon

  • Oui
  • Je ne crois pas
  • Oui correctement

Merci à tous

Heureux que la lecture du wiki ait pu être bénéfique :slight_smile:

3 J'aimes