Soucis PING watchdog

Bonjour
J’essaye en vain de rebooter ma box avec la fonction ping
Pour me faire la main j’ai essayé le tuto Watchdog sur le wiki mais tous les periphériques que j’essaie de pinger apparaissent comme non connectés
Je pinge mon wifi de telephone et mon switch mais toujours réponse négative alors que lorsque je les ping via la fonction cmd du PC, ils répondent bien!
Ma config est la suivante:
PC et ipx sont relies à un switch, le PC en wifi et l’ipx en filaire, pas de VLAN

J’avoue être un peu perdu

Merci d’avance pour votre aide

Bonjour nhi,

quelles sont les adresses IP de l’IPX, de la box, du téléphone et de votre PC?

Bonne journée

Hello

Adresse IP IPX 192.168.1.11X
Adresse IP telephone IPX 192.168.1X.
Adresse IP BOX 192.168.2XX

++

essayez en mettant tous les appareils sur le même réseau (par ex 192.168.1.etc)
essayez aussi en utilisant des adresses fixes.

Bonne journée

1 J'aime

Re- bonjour
Je me suis trompé en ecrivant mon message
les appareils sont bien tous sur le même réseau
Adresse IP IPX 192.168.1.11X
Adresse IP telephone 192.168.1.1X.
Adresse IP BOX 192.168.1.2XX
Et toutes les adreeses sont fixes

N.B le problème est identique sur un autre ipx…

Bonsoir @nhi

Est-ce que vos équipements sont configurés pour répondre au ping?
Pouvez vous nous donner le paramétrage de votre watchdog? Ainsi que le scénario associé ?

bonjour @Jweb

je ne sais pas si les équipements sont configurés pour répondre au ping mais lorsque je les ping via cmd.exe ils répondent donc j’imagine que oui! ( il s’agit d’un Iphone)
Là j’ai aussi pingé l’adresse 8.8.8.8 et pareil ping KO
Voici le parametrage des watchdog


Il n’y a pas de scenario associé, je regarde simplement le widget « indicateur Ping »

Pouvez vous nous montrer le widget?
Dans le wiki, avez-vous lu les prérequis ? Notamment l’extrait « Lorsque l’élément en question n’est plus fonctionnel, l’état du Ping watchdog passe à 1. »

Voici le widget
image
Si j’ai bien compris cela signifie que ni mon iphone ni google ne répondent, pourtant tous les 2 répondent au ping via windows, c’est là que je seche!

Essayer de pinger moins souvent … passez la durée à 60s voir plus . Votre ping ne doit pas être identifié comme spam

Quelle est la version de votre firmware ?

Re
Le ping à 60 sec ne change rien ( ni sur l’iphone ni sur google)
Ma Version firmware est :4.01.01
A quel niveau le ping peut-il etre considéré comme spam? Et pourquoi cela fonctionnerait-il via la cmd Windows?J’avoue ne pas trop comprendre
En tout cas merci de passer du temps sur mon cas!

Augmentez le nombre d’échecs à 4.

Je viens de faire l’essai avec le widget et un scénario de type si ping watchdog on/off relais lumière…
le widget bagote de temps en temps avec 2 échecs mais plus du tout à 4 mais le scénario est stable .

Merci pour le retour mais ca ne change rien
J’ai essayé différentes configs et je remonte l’info Ping dans Jeedom mais rien ne bouge…
Grrrrrr

Bonsoir @nhi,

Êtes-vous vous en adresse Ip fixe ou en dhcp, ou en réservation Ip via l’adresse mac ?

Bonjour
Je suis en IP fixe

Bonjour,

Ok pour ip fixe local.

Vous pouvez vérifier si le masque de sous-réseau et la passerelle (c’est l’adresse ip de la box internet 90% du temps, si vous avez pas votre propre routeur personnel) sont identique à celle de la box.
Vous parlez également d’une ip sur le switch, s’agit il d’un switch manageable ? Si oui il s’agit peut-être d’un problème de routage.

Afin d’isoler le problème, je vous propose, de bancher aussi bien ipx400 et votre ordinateur tout les 2 en filaire sur la box et de refaire le ping

En fonction du résultat, nous pourrons progresser sur la resolution. :+1::blush:

2 J'aimes

Super merci C’est résolu
Je ne sais pourquoi la passerelle n’était pas la bonne…