Version SWITCH EBX 2.1

Bonjour à tous,

Vous trouverez la nouvelle version 2.1 pour le switch EBX :

SWITCH-EBX_V2.1.zip (1,0 Mo)

Cette version permet de mettre à jour les extensions à travers le switch EBX et de corriger les derniers problèmes de bus.

Bonne soirée :slight_smile:

3 « J'aime »

bonsoir
ca commence mal

Bonjour,
ça peut arriver avec n’importe quel type d’ extension, il faut recommencer.
As-tu vérifié l’id saisi sur la V5?

Bsr @fgtoul
Oui j ai tt vérifier et refais 3 fois
lol

as-tu 1 seul switch ? est-il directement connecté à la v5 ?

1 seul et bien connecte a la V5

Bonjour,

C’est bizarre, on va revérifier demain avec @Jeremy_GCE
On a pas eu un seul raté lors de nos tests :confused:

Bonsoir @GCE
Ça m’a même planté les extensions

Il y a un quelque chose qui met le bazar sur votre installation… sûrement une boucle de masse ou autre car pour planter tout le système, il faut vraiment qu’il y est une instabilitée sous jagente…

tout est raccorde en rj45 lol

Pour avoir participé à la bêta de ce firmware, j’ai eu le même problème quand j’ai voulu le mettre.

Pour la maj, il a fallu que je déconnecte toutes les extensions du switch et que je reboot ma v5.

Ça a permis de faire la maj du switch.

Avec la nouvelle version, plus aucun problème et les maj se font très rapidement pour les équipements derrière.

1 « J'aime »

Bonsoir,

Pour info, je viens de mettre a jour 2 sites et la mise a jour du switch en 2.1 est passée avec succès du premier coup.

1 « J'aime »

Bonjour,

La MAJ a été laborieuse pour moi aussi.
-Essai sans rien touché Temps dépassé
-Débranché tout ce qu’il été raccordé au Switch + M/A IDEM
-Changement du câble réseau IDEM
-Débranché le BUS V4 de la V5 + M/A IDEM
-Tout Débranché sur la V5 essai OK
Serait-se les entrées ANA (2 : 0-10V et 1 4-20mA) qui serait la cause ?

J’ai refait une MAJ et tout c’est bien passé …

Cordialement

peut-être une piste…

Bonne journée

bsr
donc pas moyen de faire la mise a jour comme ca

xpsuswitchebxipx800 v5

comme ca oui

xpsuipx800 v5switchebx

la c 'est ok en 2.1
une explication?

1 « J'aime »

En tout cas après ça marche nickel avec la 2.1. Je fais plein de maj en ce moment avec le support pour debugger avec eux un pb soft, depuis la 2.1 toutes les maj sont super fluides.

Si tu as réussi à être en 2.1, tu devrais plus avoir de soucis ensuite.

2 « J'aime »

Bonjour

Je vais jeter un œil de se coté ! Mais là il fait beau …

Cordialement

1 « J'aime »