X-Dimmer scintillement lors de l'activation d'une autre sortie


#1

Bonjour à tous,

Cela fait maintenant un moment que j’ai ajouté deux X-Dimmer à mon installation (depuis le jour de la sortie :wink: ).
Je n’ai pas eu beaucoup de temps pour m’en occuper depuis, je m’en sers donc de manière assez basique : ON/OFF avec des interrupteurs directement branchés sur les entrées du X-Dimmer (poussoir schneider Odace reliés en CAT7). Réglage de l’intensité via le widget de l’interface web.

Depuis le début, j’ai un problème de scintillement des spots. Quelque soit l’intensité lumineuse, si je fais un ON/OFF pour allumer la lumière du salon, la lumière de la cuisine se met à scintiller. Le seul moyen d’arrêter ce scintillement est de varier l’intensité via l’interface web ou de faire un ON/OFF.
Quelqu’un a déjà rencontré se problème ?
Une idée de la cause ?

Merci,


#2

Bonjour,
la lumière du salon est sur quel canal (1-4) de quel XDimmer (1-2)?
même question sur la lumière de la cuisine.
Pour les 2 quel type d’ampoule, led, halogène ?
Un pb sur un autre canal?

Bonne journée


#3

Bonjour,

J’ai le scintillement quelque soit le canal, sur les deux X-Dimmer.
J’ai des spots LED.
Aucun problème sur les spots reliés au X8R.


#4

Bonjour,
avez-vous tenté avec différentes marques ou modèles de spots ?
cdt


#5

Bonjour,
Oui, j’ai testé différents modèles de spots : Retour X-dimmer

Pour info, j’avais déjà évoqué mon problème sur le sujet dédié au X-Dimmer (Retour X-dimmer), mais pas eu de réponse et je n’avais pas eu le temps d’investiguer plus longuement.

Je viens de penser à une chose, je n’ai pas vérifié si j’ai le même comportement avec le bus IPX déconnecté du X-Dimmer. Je test ce soir.


#6

Avez-vous un retour concernant le scintillement en enlevant le bus IPX ?


#7

Désolé pour le délais de réponse, je suis sur pas mal de travaux en même temps.

Je viens d’effectuer le test en débranchant le bus du X-dimmer, plus de scintillement.
En rebranchant le bus, toujours pas de scintillement. Par contre si je change la valeur d’éclairage via le curseur de l’interface web IPX800v4, le scintillement est de retour …
Le voyant Link du X-dimmer se met à clignoter sans arrêt. A partir de là, le seul moyen de revenir à un état stable est de couper l’alimentation du X-dimmer.


#8

Bonjour,

Si le scintillement est présent avec d’autre type de lampes, ouvrez un ticket sur la helpdesk…


#9

Bonjour,
J’ai enfin pu dégager du temps pour debugger le problème de scintillement que j’avais sur mes X-Dimmer.
Mon problème venait donc du bus. J’avais du créer 2 “branches” du bus de l’IPX800v4 pour deux lignes sur mon tableau (ce qui n’est pas recommandé !). En supprimant l’une des branches (et donc en suivant les recommandations), je n’ai plus de scintillement intempestif. Je n’aurais jamais cru que cela puisse venir de ça …
J’ai toujours des scintillements lors de l’allumage ou l’extinction d’une voie d’un des X-Dimmer, mais cela ne dur que quelques secondes. Cela est peut-être du aux branches restantes sur le bus (X-THL et X-Dimmer que je n’ai pas mis en “série” par manque de fils disponibles sur mon cable)