X200ph et ipx800 v4

Bonjour,
J’ai un ipx800 v4 depuis quelques jours et j’ai reçu hier le kit ph de chez GCE avec un x-bridge.
J’ai suivi les branchements comme précisé sur les manuels, et les différents modules.
Le module reconnait bien ma sonde puisque les 2 premières LEDs sont allumées.
Cependant, je n’arrive pas à le configurer, ni à la trouver sur mon IPX800.
Toutes les infos que j’ai pu trouver concerne le V3 et non le V4.

J’aurai vraiment besoin de votre aide et de vos explications.
En vous remerciant
Bonne journée

Bonjour,

  • Tout est dans la doc du x-bridge.
  • la réponse à déjà été donnée sur le forum.

Cdt

1 J'aime

Bonjour @fgtoul
Je pense que je suis pas trop gogol puisque si je pose la question c’est que j’ai lu la doc du x-bridge et que j’ai feuilleté le forum notament le post que tu as cité.
J’y suis depuis 2 jours voir bientot 3 à chercher les infos partout.
Comme j’ai pu l’expliquer sur mon premier message, mon problème c’est que je ne trouve pas l’x200ph dans les entrées analogiques de mon IPX800 v4
J’ai tout vérifié au niveau des branchements mais toujours pareil

Cordialement

Bonjour,
Il ne faut pas vous méprendre, je n’ai jamais dit cela.
Cependant une réponse claire existe déjà pour votre question, et concerne bien la V4 (pas la V3).

Ce n’est pas dans les entrées analogiques qu’il faut regarder, c’est dans les entrées analogiques virtuelles comme dit dans la doc du X-Bridge

cdt

Certes, par contre ça fait dejà 2 fois que vous me repondés ainsi alors que les demarches sont faites avant
enfin bref

Justement, j’ai oublié de préciser au dessus, mais j’ai également regardé dans les sorties analogiques virtuelles

je laisse les autres vous répondre.

1 J'aime

ah bon d’accord tant pis

Bonjour flav3317,

Les explications de fgtoul et la doc me semblent très clair et elles m’avaient permis de mettre en service mon x200ph il y a quelques semaines.

Si vous souhaitez vraiment de l’aide, je vous invite à minima à relire votre dernière réponses, dans laquelle vous citez « sorties analogiques virtuelles » alors que fgtoul (et moi-même aussi) vous suggère de regarder les « entrées analogiques virtuelles ».
=> Ainsi, les entrées analogiques virtuelles 29,30 reçoivent les valeurs du 1er x200ph, 31,32 celles d’un 2ème.

Pour preuve, une copie d’écran de ma configuration !
EV%20x200ph
Cordialement.

4 J'aimes