2 problemes avec la V3.5.35

Bonjour,

J’ai 2 problèmes avec la nouvelle version

Probleme #1/ blocage de mon extenson
Il y a qq mois avec la version 30502B4 j’ai eu des problèmes de blocage de mon extension #1. Apres échanges sur le forum, cela semblait venir d’un problème de perturbations electromagnetiques du à la VMC branchée sur cette extension (output 14). Lorsque la VMC s’arretait (avec un timer), l’extension se bloquait (elle ne repondait plus ni aux inputs, ni par internet) .
Comme recommandé j’ai installé un condensateur anti-parasite et le problème semblait réglé.
Je suis ensuite passé à la b7 sans trop de problème et depuis mon installation fonctionnait bien.

Lors de la sortie de la 30533, j’ai fait la mise a jour. L’installation s’est bien passé sauf que mon problème de blocage, lors de l’arret de la VMC, est réapparu. Pensant que les problèmes de perturbations électriques ne devaient pas influer sur le firmware, j’ai d abord pensé à une panne de l’antiparasite. Je l’ai remplacé et cela n’a rien changé.
Dans le doute je suis revenu a la version b7 et depuis plus de problème !
Mon installation a bien fonctioné pendant quelques mois…
Voulant profiter des timers de weekend j’ai installé la derniere version 30535.
Et le probleme est revenu.
J ai alors voulu revenir en B7 et je suis arrivá a mon probleme #2 (voir plus loin)
Me trouvant bloqué par le probleme #2, j’ai essaye de deplacer la VMC sur le module principal(output:sunglasses:. Meme probleme, lors de l’arret de la VMC, l extension se bloque (alors que la VMC est branché sur l’autre module).Ce qui est curieux c’est si je fais des on/off depuis l interface web, cela ne se bloque pas. L extension #1 se bloque uniquement lors que mon output VMC (maintenant en 8, auparavant en 14) s’arrete a la suite d’un timer ou d’un delai off)

Pour info j’ai essaye les 3 niveaux de reset et cela n a rien changé, mis jour le serveur web.

Probleme #2/ impossible d’uploader un nouveau firmware
Depuis mon passage en 30535, je ne peux plus uploader de nouveau firmware. J’ai a chaque fois un timeout.
J ai essayé depuis 3 ordi différents (2 en Win7 un en XP), J’ai egalement fait les 3 niveaux de reset
toujours time out!

Bref je me retrouve coincé avec une version qui bloque mon extension et l’impossiblité de faire une nouvelle mise a jour ou un retour arriere.
Que faire ?
Cordialement
Phil

Bonjour,

Appliquez cette méthode.

Repartez de zéro et ne restaurer pas vos paramètres utilisateurs.

1 J'aime

Bonjour Patrick,
Petit bug à corriger sur affichage site web iPhone avec capteur tc100

Cdt