Bouton poussoir inactifs lorsque certaines autres lumières sont allumées (X8R & IPX800)

Bonjour à tous,

Je découvre avec une certaine stupéfaction que depuis peu, lorsque j’allume certaines lumières du X8R, certaines lumières du IPX800V4 ne s’actionnent plus.

J’ai regardé mes scénarios, rien d’extraordinaire: je ne pense pas que cela vienne de là.
Par contre peut-être est-ce lié à l’appairage de mon X8R avec l’IPX800

Je vais aller analyser tout cela.
Petit détail non négligeable, si j’active les relais via les widgets, cela fonctionne à merveille.

PS: Aucun risque du coté du câblage, rien n’a changé de ce coté et tout est très bien installé.

Bonjour Baron,

si ça fonctionne avec les widgets alors pas de pb d’appairage ou de bus.

Je penche pour un souci de câblage. Vous dites dans un autrepost :

2 fils 12V ??? Sur les X-8R comme sur l’IPX la commande se fait par une mise à la masse des entrées…

Bonne journée

Merci pour votre réponse mais cela ne va pas résoudre le présent souci. Pour cet interrupteur dont vous parlez tout se passe comme prévu.

C’est vraiment étrange je vais tenter de poster une vidéo.

Petite précision: ce problème est apparu récemment après une mise à jour de l’ipx800V4 (Version 04.04.04)

Voici la vidéo :slight_smile: (Video)

Pour information dans la vidéo: si j’allume d’abord le GARAGE avant le COULOIR avec c’est ok (Je peux allumer le COULOIR avant le GARAGE). Par contre, si j’allume d’abord le COULOIR et puis le GARAGE et bien le GARAGE ne s’allume pas: « on entend même pas le click sur les composants GCE. Le signal semble simplement ignoré »

Pouvez-vous faire un plan du câblage des entrées SVP?

Bonne journée

Quelques questions pour compléter la demande de @grocrabe :

  • avez vous d’autres boutons en série ou en parallèle sur les entrées digitales ?
  • Utilisez vous des interrupteurs ou des poussoirs momentanés ?
  • avez vous câblé les entrées digitales avec du câble blindé ?
1 « J'aime »

Voici déjà quelques infos:

les entrées digitales sont cablées en RJ45 V5
L’ensemble de la maison fonctionne soit en bouton poussoir 12V soit enocean
Aucun Ta ou Tb n’est configuré (pour la partie momentanée)
Seule un scénario est configuré sur base d’un event timer (pour la nuit ou certaines lumières s’allument automatiquement)

Les câblages sont simples, un seul fil arrive dans les entrées relais de l’ipx ou du X8R.
Pour certains circuits j’ai un sucre 12v pour que plusieurs boutons poussoir donnent le signal d’entrée dans les ipx800 ou X8R: = plusieurs 12v vont dans un sucre dont un fil va vers le IPX ou le X8R

Pour rappel tout cela à fonctionné à merveille avant les mises à jour récentes…

Désolé d’insister mais si c’est vrai c’est totalement non conforme.

Bonne soirée

Bonsoir, je veux bien l’entendre mais les soucis sont sur d’autres entrées.

T{X} veut dire un cable RJ45
L{X} ou X représente la lettre d’entrée dans le device soit IPX soit X8R

l’apport électrique est apporté par le fil bleu

Voici les entrées sur le IPX et le X8R, vous voyez sous les devices, il y a quelques sucres 12V pour rendre les entrées vers les devices GCE plus simples à lire sinon plusieurs fils iraient vers les entrées relais et serait illisible

La zone en rouge représente ceci:

par exemple le fil 1 du cabe RJ45-A arrive dans le sucre 1
par exemple le fil 1 du cabe RJ45-B arrive dans le sucre 1

un pression sur un bouton poussoir du cable RJ45-A ou RJ45-B amène le signal électrique dans le sucre qui pour l’une de ses sorties arrive dans l’entrée digitale du ipx800 ou X8R déclenche le basculement

Mon interrogation était : pourquoi les capots du bas de l’IPX et du X-8R sont enlevés et pourquoi les fils entrent dans les modules à cet endroit?

en fait je n’ai rien enlevé du tout, j’ai juste collé avec précision des sucres 12V juste sur le IPX/X8R même afin de pouvoir plugguer les fils d’arrivées là et sortir un seul fil vers l’entrée digitale que l’on serre avec une petite vis :slight_smile:

Ok. Pouvez-vous dessiner le schéma électrique d’une ou deux entrées?

Dans cette image on peut comprendre que l’entrée 3 (=LC) de l’IPX est activée par plusieurs câbles 12V

Cable B (=TB) / fil orange
Cable C (=TC) / fil orange

tout deux vont dans un sucre (noir collé sous l’IPX) qui possède 1 troisième fil qui va vers l’IPX dans le relais 3

Désolé mais un schéma est nécessaire.
J’ai du mal avec votre appellation « câble 12v ». Est-ce simplement du câble réseau ou bien y faites vous passer une tension de 12v ?
Des sucres sur les entrées digitales ? Avec du câble 12v ? Comment sont câblés les boutons poussoirs ?

Au risque d’insister, nous avons besoin d’un schéma (dessin).
Vos appellations TB LB LC … ne sont pas explicites pour nous, en tout cas ça ne suffit pas.

1 « J'aime »

Bonjour,

Ce genre de problème m’intéresse. J’avais cru comprendre qu’il fallait utiliser une paire torsadée par bouton. Je me trompe?

Bonsoir iPaaad,

on peut utiliser 1 fil de Gnd et plusieurs fils retours, mais une paire torsadée par bouton c’est mieux.

Bonne soirée