Compatibilité Eco-Devices avec les compteurs Linky et Gazpar


#21

Bonjour,

Sans avoir une capture du signal cela va être compliqué d’établir un diagnostique.
Ce qui arrive régulièrement c’est une mauvaise configuration du compteur. Les agents ERDF (cela dépend des régions) connaissent pas encore bien ces nouveaux compteurs. Nous avons un bêtatesteur qui à du faire revenir 3 fois ERDF pour configurer correctement son compteur en mode historique.

Si l’Ecodevices fonctionne avec votre ancien compteur c’est qu’il y a de grande chance que ce soit une mauvaise configuration du Linky.

Cdt


#22

Bonjour @gce,
avez-vous eu un retour des beta tests, quelles sont les valeurs de paramètres que nous devons demander à ERDF.
Si nous pouvions leur fournir une liste de valeurs pré-requises (config type) , ce serait le top.
merci. cdt.


#23

Bonjour,

Je ne pense pas que c’est un problème de configuration du compteur car en faisant défilé les information du compteur il est bien en mode historique.

Ci-dessous vous avez les captures d’écran de l’oscillo entre l’ancien compteur et le Linky (avec une sonde /10)


#24

Bonjour,

Merci pour les captures. Le signal du linky est ok par contre il aurait fallut une capture plus longue pour mesurer le temps entre 2 trames d’ondes car c’est ce qui détermine la vitesse du bus -> 1200 bauds. Attention l’affichage peux indiquer le mode historique mais la configuration peux être dirigé vers USB et non la sortie TIC…

La bonne configuration est:
Mode historique -> 1200 bauds 7n 1 stop parité impaire. Sortie TIC.


#25

Bonjour
Merci pour ces informations.
Je viens d’appeler Enedis pour leur demander de configurer mon linky comme il faudrait. Ils m’on dit qu’ils ne peuvent pas configurer le linky, ils peuvent juste allumer la TIC ou l’éteindre et ils m’ont confirmé qu’elle est bien allumée.
Est ce bien le linky qu’il faut configurer (1200 bauds ,…) ?
Si oui est ce bien Enedis qu’il faut appeler ?
Merci


#26

Bonjour, je suis à l’origine de ce sujet. Je n’y étais pas revenu, car Linky n’est pas attendu avant longtemps dans ma région.
Mon expérience avec le compteur électronique classique (gris), le pédécesseur de Linky, pourra vous éclairer :
De base, la sortie téléinformation n’est pas activée. Il faut entrer dans la programation du compteur et changer un paramètre. Seul Enedis y a accès.
Le jour J, sur place, je demande au technicien de faire ce paramétrage. Il n’en avait jamais entendu parler. Heureusement, j’avais avec moi la notice de paramétrage, récupérée sur Internet.
C’est moi qui ai guidé le technicien : allez au paramètre X, mettez la valeur Y.
Pour Linky, je pense que sera pareil : moins de 1% des clients demanderont l’activation de la sortie téléinformation, donc les techniciens n’auront pas la notice et seront incapables de répondre positivement. Problème : jusqu’à présent, je n’ai pas trouvé la notice de paramétrage du Linky.


#27

bonjour,
chez moi aucun problème, RDV pris avec Enedis, le technicien a passé 2 minutes sur place pour l’activation. Heureusement il y en a qui connaissent leur métier. :slight_smile:
Les compteurs numériques avec téléinfo ont tout de même plus de 10 ans, les résidences avec gestionnaire d’énergie également. Ils ont eu le temps de se former.
Pour le linky, ce sera peut-être une autre histoire.:frowning: il y a d’ailleurs eu des posts à ce sujet c’est pourquoi nous avons demandé à GCE de nous fournir les paramètres à mettre en place sur Linky)

Une doc existe ici. Vous trouverez les chapitres 5 et 6 relatifs à la téléinformation modes Standard et Historique.
http://www.enedis.fr/sites/default/files/ERDF-NOI-CPT_54E.pdf
cdt


#28

Bonjour,
La lecture de mon compteur Linky ne fonctionne toujours pas, je viens de faire des essais en ressortant l’adaptateur que j’avais fait pour lire le signal sur la comm1 d’un PC, le Linky sort bien en 1200 bds, 7 bits, paire, j’arrive à lire les information de mes 2 compteurs (ancien et Linky).
Le problème est donc dans le décodage de l’Ecodevice, j’ai croisé les 2 entrées ce n’est pas une panne du boitier. je pense que l’adaptation du signal est peut être la cause (voir les captures dans mon chat du 16 decembre).
Faut il faire une adaptation du signal pour que le boitier le décode ?
Ce qui est sure c’est que l’Ecodevice ne marche pas avec Linky


#29

selon les paramètres communiqués par GCE, votre compteur devrait être en parité impaire
Quel mode Historique ou standard avez vous sur le linky ? le mode Historique est attendu.[quote=“GCE, post:27, topic:2530”]
1200 bauds 7n 1 stop parité impaire. Sortie TIC
[/quote]


#30

Linky est bien en historique,
j’ai vérifié ma config de la Comm pour lire ce qui sort de l’ancien compteur et qui marche sur l’Ecodevice, puis j’ai branché le Linky et j’avais les informations décodées. Donc le problème vient du boitier Ecodevice qui ne décode pas le signal provenant du compteur linky.


#31

Bonjour,
Quelques précisions :

  • La programmation par Enedis que je relate date d’il y a 10 ans ; à l’époque, l’activation de la sortie téléinformation m’a semblée très peu connue. Si cette connaissance a progressé depuis, tant mieux.
  • Je connais la documentation citée, elle n’est d’aucun secours ; cf 3.3 page 5 :
    “Les transitions entre les modes se font par ERDF qui doit réaliser une programmation du compteur.” Nous voilà bien renseignés !
    Sur le compteur précédent, le document technique Siemens “H 1 0262 6025 a - 1/60 // fr / .” détaillait l’opération au chapitre 5, plus particulièrement au 5.7 page 26 :
    "5.7 CHOIX DU FONCTIONNEMENT DE LA SORTIE TELEINFORMATION CLIENT
    Code séquence = 7 …"
    J’avais ce document en main lors de l’installation du compteur ; c’est moi qui ai guidé l’opérateur pour activer la sortie téléinformation.

#32

Bonjour,

J’utilisais l’Eco-Device depuis plusieurs années et tout se passait très bien.
Il y a 2 mois, changement de compteur pour un Linky (je n’avais hélas pas le choix) et depuis … je ne reçois plus aucune information :disappointed:.

L’affichage du Linky indique bien “Historique Mode TIC” et les câbles sont correctement branchés.
Je ne vois plus trop quoi faire de mon côté :sweat:.
(note: Je n’ai hélas pas le matériel pour faire le même type de mesure que PatBert.)

J’ai beau demander à Enedis, soit j’ai beaucoup de mal à faire intervenir quelqu’un, soit quand finalement un technicien intervient, il me dit ne pas savoir quoi faire (configurer le Linky).

Lorsque vous indiquez “Mode historique -> 1200 bauds 7n 1 stop parité impaire. Sortie TIC.”, est-ce que ce sont des informations toutes paramétrables sur le Linky ? Cela devrait-il parler au technicien intervenant ?

Je demande car compte tenu de ce que j’avais lu sur ce forum, j’ai indiqué au technicien :

  • “Il faut vérifier que le mode historique n’est pas dirigé vers USB” => Il m’a dit qu’il ne savait pas comment verifier/configurer cela.
  • Il m’a maintenu que le signal de télé-info était polarisé, qu’il fallait donc qu’on inverse les fils. Ce que nous avons testé et qui bien sûr n’a rien changé.
  • Lorsque je lui ai parlé de “Mode historique -> 1200 bauds 7n 1 stop parité impaire. Sortie TIC.” => il m’a dit ne pas savoir quoi faire de ces informations …

Du coup, je me demande également : Bien que cela ne soit pas complètement lié à l’Eco-Device, auriez-vous par chance une description détaillée (pas-à-pas) à fournir au technicien afin de lui expliquer comment effectuer ces configurations?
Ou bien votre beta-testeur ? Ou bien n’importe qui qui aurait réussi à faire fonctionner l’Eco-Device avec un compteur Linky :yum:.

De mon côté, depuis 2 mois, sous prétexte de mieux m’aider à gérer ma consommation d’énergie, je n’ai plus du tout de gestion d’énergie sans mon Eco-Device en amont … autant vous dire que je suis content du service du Linky et du service Enedis ! :slight_smile:

J’espère que vous pourrez m’aider à résoudre ce casse-tête (ainsi que probablement les prochaines personnes qui se veront passer obligatoirement au compteur Linky. Comme je n’ai pas de configuration particulière, je ne vois pas pourquoi elles ne rencontreraient pas ce même problème).

En vous remerciant beaucoup par avance!
Cordialement


#33

bonjour,
je pense qu’il vaut mieux demander à @GCE
cdt


#34

Bonjour fgtoul,

C’était en effet le but de mon post. Mes questions s’adressent principalement @GCE.
M’y suis-je mal pris ? Devrais-je procéder différemment ?

Merci !
cdt


#35

non, vous vous y êtes bien pris, pas de souci.
Sauf que l’équipe GCE est surbookée avec la préparation des nouveaux produits, il vaut mieux si question importante les notifier avec @, car ils n’ont pas le temps de lire tous les sujets.
J’ai donc notifié pour vous aider :wink:


#36

Bonjour,

Même chose pour moi. Compteur “classique” qui fonctionnait parfaitement avec l’Eco-Device, remplacé par un Linky qui ne fonctionne plus.
ErDF contacté 2 fois, ils m’ont rappelé à chaque fois, très agréables, ils m’ont confirmé qu’ils avaient reparamétré à distance mon Linky (ce qui s’est traduit par une brève coupure semble-t-il).
Malheureusement, toujours aucune donnée ne remonte sur l’Eco-Device. Linky est bien en mode TIC Historique…
J’en viens à me demander si l’Eco-Device est bien compatible avec certains compteurs Linky.
Peut-être qu’un nouveau firmware pour l’Eco-Device permettrait de lire plus d’infos pour debugger le pb ?

Cordialement,
Zebk


#37

Bonjour,

L’Ecodevices est compatible avec Linky en mode historique (1200 bauds).
Il y à toujours une possible incompatibilité avec certains compteurs Linky car il y a plusieurs fabricants donc plusieurs hardwares différents.

Dans tout les cas la télé-info en mode historique n’est pas polarisé. Malheureusement les techniciens ne sont pas formés et connaissent encore mal ce nouveau compteur.

Pour le moment les soucis qui nous ont été remonté avec Linky étaient liés à une mauvaise configuration du compteur.


#38

Bonjour
Je ne suis pas d’accord le problème vient de l’Ecodevice, J’ai décodé le signal sortant du linky avec un montage electronique modifiant en trame série que je rentre sur le com1 d’un PC, le signal est bien en 1200 bauds aussi bien en prenant la sortie de l’ancien compteur et du Linky j’ai les informations en ascii sur Xterminal. Je pense que votre adaptation à l’entrée de l’ecodevice n’arrive pas à décoder le signal qui est bien sinusoïdal alors que l’ancien compteur ne l’est plus ou bien le seuil de détection qui est trop bas en sinusoidal.


comme déjà signalé sur un précédant post.


#39

Bonjour,

Il y a peut être un problème d’incompatibilité. Linky est fabriqué par plusieurs fabriquant. Le simple fait que le signal électrique soit différent entre 2 compteurs peut sembler curieux vu que c’est supposé etre compatible avec les anciens compteurs !
Prenez contact avec nous sur notre Helpdesk.

Cdt


#40

bonjour
suite a mon remplacement de mon compteur gaz par un gazpar, celui-ci n’est plus compatible avec l’eco device.
il n’y a plus de contact sec?
j’ai pu récupérer des infos sur cette sortie client(domotique).
sortie non polarisée, tension entrée max 8 volt …ect, et qu il soit a la NORME ATEX.
création d un prototype ;pont diviseur,carte arduino nano,écran oled et relais reed pour l’ecodevice.

installation operationnel:
a propos des linky il y a 2 versions le G1 et G3

cdt