Éclairage à distance

ipx800-v3
#1

Bonjour, je suis nouveau sur ce site
Je me suis inscrit car j’ai quelques soucis avec mon ipx 800 V3

Je viens de créer une commande comme un bouton poussoir pour allumé un éclairage
Tout fonctionne très bien, mais un voyant vert s’allume puis s’éteint donc sa ne me dit pas si ma lampe est allumé ou pas si je ne suis pas chez moi
Donc comment faire pour que le voyant reste allumé pour me signaler que c’est bien allumé et que quand je rappui une seconde fois que le voyant s’éteint pour me signaler que c’est bien éteint

#2

Bonsoir,
pour un bouton poussoir sur IPX800 V3, tu as dû assigner une entrée à un relai. En cochant Switch. L’entrée va s’allumer le temps de l’appui et s’éteindre ensuite.
C’est le voyant vert du relai qui donnera l’état de la lampe.
Développe un peu ton montage pour comprendre d’où vient le soucis.

1 Like
#3

Voici la photo

#4

Bonjour,
Ton relai se désactive automatiquement après 1 seconde (Tb=10).

#5

Oui logique puisque je commande un télérupteur c’est donc par impulsion

#6

Bonjour,

Encore eut-il fallu qu’on le sache :wink:
C’est pourquoi il vaut mieux tout dire dans l’énoncé initial du problème.

Soit vous supprimez le télérupteur et connectez l’éclairage directement au relais de l’IPX (en respectant limites et protections), soit vous créez un retour d’état à partir du télérupteur, avec un petit relais supplémentaire (ne mélangez pas BT et TBT sur le même dispositif).
Vous trouverez un article concernant les télérupteurs dans le wiki
Le schéma (©grocrabe) conçu pour l’IPX800 V4 est facilement transposable à l’IPX800 V3

Sans refaire tout votre câblage, ce qu’il faut retenir de ce schéma, dans votre cas, c’est comment ajouter un relais derrière le télérupteur afin de récupérer le retour d’état sur une entrée digitale
cdt

#7

Merci pour votre réponse et le schéma

#9

Bonjour,
sur ton schéma, tu as un pont sur le neutre entre ton disjoncteur 10A pour l’éclairage (puissance) et le 2A (Commande), ça c’est un problème.
Le fait d’utiliser le télérupteur avec d’un coté de 230V sur un contact et de l’autre le 3.3V de la commande IPX n’est à mon avis pas recommandé. Si tu le moindre problème ton entrée IPX crame.

#10

Bonsoir Biloute,

voici un extrait du wiki pointé par fgtoul dans un post précédent :
Rappel : utiliser un des contacts du télérupteur pour faire le retour d’information est dangereux et interdit par la norme NFC 15 100, et peut entrainer la destruction de l’entrée de l’IPX.

Malheureusement on ne peut pas simplifier le schéma indiqué par fgtoul.

Bonne soirée

#11

Oui exact désolée je rectifi mon schéma celui-ci est sûrement mieux et l’autre je l’ai supprimé
Et a propos de l’entrée digital par rapport au 1er schéma que tu m’as envoyé on lui fournit juste un contact sec
Et sur mon schéma c’est la même chose un contact sec que le telerupteur fourni
Un bi-polaire
L’un pour la puissance
L’autre pour l’entrée digital
Je pense donc que cela doit fonctionner, quand pensez-vous ???
Car le 1er schéma cela revient chère en relayage si l’on a plusieurs telerupteur de différent circuit

#12

#13

Bonsoir,
fgtoul a donné une référence de relai dans un autre post, pour environ 10€ tu garantis ton fonctionnement, tu es dans la norme et surtout,tu ne risques pas d’endommager ton IPX.

Citation
https://forum.gce-electronics.com/t/projet-de-construction-domotique-en-filaire/5318/71?u=patam

#14

Bonsoir Biloute,

j’ai édité votre schéma. Ce que j’ai barré est ce qui est formellement interdit par la NFC 15 100.

Il faut utiliser un relai d’isolation comme sur ce schéma.

Bonne soirée

#15

Merci pour votre réponse
Je vais donc faire comme vous dites et commander le petit relais.
Je reviendrai vers vous dès que j’aurais fait un essai
Merci de votre patience
Cordialement

#16

Bonjour
Ce n’est pas comme si j’avais déjà répondu plus haut et fourni le schéma corrigé :wink:
Cdt

1 Like