Impossible de configurer X-8D avec le RT2

Bonjour,

Je souhaite relier un X-8D à un RT2 et je galère par mal. J’ai commencé par déclare le module dans le RT2 dans la page Configurations des extensions. Pour commencer le QR code est différent du code indiqué sur le module. Le QR code indique 30xxxxxxxx et le module indique 10xxxxxxxx. Je pense que le bon c’est celui qui commence par 10.
Ensuite j’ai fait mes branchement comme indiqué sur le schéma ci-joint. J’ai relié l’X-8D par le bus. Ensuite j’ai alimenté X-8D par un transfo de 12v. Dans la page des configurations des compteurs je vois mes 12 compteurs mais tous affiche un index =0 sauf ceux que j’ai branché directement sur le RT2. Néanmoins un de mes compteurs d’eau ne fonctionne plus depuis hier. Si vous avez des pistes pour résoudre mes problèmes, je suis preneur de vos solutions.

Bonsoir Merou95,

effectivement pour le X-8D c’est de la forme : 10 XX XX XX

Vous n’avez pas représenté le bus sur votre schéma…

Bonne soirée

Non je ne l’ai pas représenté car la difficulté n’est pas là. Voici tout de même une photo du branchement.

Comment puis-je voir que l’X8-D est bien configuré? Faut il prévoir un scenario pour activer les nouvelles entrées de 5 à 12?

une remarque globale, câble blindé avec mise à la terre pour le bus et les entrées compteur préconisé par GCE, ça évite les erreurs de comptage.

il faut évidement un scénario pour lier chacune des entrée du X-8R X-8D a son compteur.

Bonne soirée

Vous avez mentionné X-8R je pense que c’est une erreur. J utilise X-8D. Avez vous une exemple de scenario pour un compteur à impulsion et un compteur pour relever la consommation électrique sur un X-8D? J’ai juste configurer

En complément de mon précédent message ,est ce normal qu’aucune entrée ne soit active ici

bonjour
vous devez créer un scénario pour que chaque impulsion incrémente le compteur.
Vous aves des exemples dans ce wiki

Bonjour,

Le fait de rajouter un X-8D, je devrais avoir la visibilité sur 12 compteurs. Or lorsque je sélectionne le compteur dans scenarios je ne vois que 8 compteurs. Est-ce normal?

Oui c’est normal, pour avoir la visibilité sur les compteurs 9 -12 vous devez changer le 3eme champs où il est écrit Compteur 1 - 8…

Chez moi la liste déroulante des compteurs n’est pas accessible.

Quelles sont les versions de votre firmware et logiciel ?
Avez vous configuré des compteurs entre 9 et 12?

Je suis en version
Version logiciel & firmware2.01.02

Où faut-il configurer les compteurs de 9 à 12? Si c’est dans la page de configurations des compteurs, oui je l’ai fait pour les 12 compteurs.

Oui, la il y a un soucis.
Rien à voir avec l’ajout du X-8D… avec ou sans vous devriez avoir 12 compteurs. Les compteurs faisant partie de l’EDRT2…

Finalement c’est bon j’ai bien accès aux 12 compteurs. Ce qu’il faut faire, il est nécessaire de desactiver tous les compteurs comme ci-dessous. Ensuite on a la main pour accéder à la liste déroulante des compteurs.

1 J'aime

Par contre je n’ai toujours pas résolu mon problème initiale. Impossible d’avoir accès à la conso de mes compteurs. Pourtant le compteur fonctionne correctement lorsque je le connecte directement sur le RT2. Selon nos échanges sur ce forum j’ai bien créé un scénario. Peut-être le problème se situe au branchement. J’ai créé un scénario en 5 de l’X-8D. Le fil marron selon le schéma ci-dessous est branché sur l’X-8D tandis le bleu est branché au fil noir (neutre) selon le schéma ci-dessous. J"ai aussi connecté le fil noir sur les 4 prises GND de l’X-8D

image

Bonsoir,

Si j’était vous, j’essaierai d’envoyer du +12Vdc directement sur une des entrées du x8-D pour voir si vous avez bien le retour d’info sur la page « /admin/io » de votre RT2.

Hugues.

Les fils orange doivent être branchés sur la borne du milieu
Pulse out est sur les bornes 6 et 7

Désolé ce n’est pas clair pour moi. Selon le schéma il faut brancher les fils orange sur les bornes 5,6,7 et 8 (ils correspondent à la phase, n’est-ce pas?) Par contre les fils rouge qui partent des compteurs sont branchés au + de l’alimentation, c’est ce que je trouve bizarre). Les 4 fils noirs qui partent du GND sont branchés sur le - du l’alimentation. Ce qui me pose problème c’est le fil rouge au départ des compteurs je ne sais pas où le brancher.

Capture d’écran 2021-04-11 à 22.21.07

Bonne soirée

Vous trouverez une réponse ds le post de @didierm :wink: : Compteur d'énergie Compteur énergie 45A EM-45A. ipx800 v3 - #3 par didierm