Input IPX800 OK Extension KO

Bonjour a tous,

Je viens vers vous car malgrès mes recherches je ne trouve pas de solution.
Voici mon pb ci dessous

Tout d’abord ma config :
1 IPX800 avec 4 VR
1 Extension avec 3 VR
Firmware maj ce matin, même pb.

Pour les volets roulants jai utilisé ce schema du site myipx800 :

Depuis la mise en place de l’ipx800 et de son extension j’ai le meme pb avec les volets roulants
A savoir, lorsque je lance une montee ou une descente via le site web cela ne fonctionne uniquement pour les relais qui se trouve sur l’ipx800…
Si je fais un input qui se trouve sur l’extension rien ne se passe, ou plutôt j’entend un claquement du relais pendant 1 sec puis il se remet a 0.

Le plus bizarre dans cette histoire c’est que les boutons physique liés a l’extension eux fonctionnent !!!

Quelqu’un aurait une idée parce que là je sèche :slight_smile:

Merci pour votre aide

Je viens de m’apercevoir dune chose si je bypass le siteweb de l’ipx et que je fais directement la commande sur un navigateur

Si je lance la commande http pour un VR sui se trouve sur l’ipx OK ca fonctionne.
Type : http://10.0.20.98/preset.htm?led1=1&led2=1

Par contre si je lance la meme commande sur un VR de l’extension :
http://10.0.20.98/preset.htm?led13=1&led14=1
j’arrive là

(image toujours tiré du site myipx800 mais qui est là même chez moi)

???

Bjr
… si cela peut te permettre de rechercher avant une réponse officielle de GCE, je te propose qq pistes de réflexion
=> vérifier switch de l’extension (en bas à droite de l’X880) : 1 up, et les 3 autres en bas (puis reset j’imagine)
=> ramener le 12VDC en direct sur l’X880 (comme sur l’IPX800)

bon courage
cdlt

Merci pour ta réponse,
Tu sais m’en dire plus sur les switch de l’extension ? je n’en avais jamais entendu parler

Sinon pour le 12 v c’etait déjà fait, j’ai changé d’alim expres mais sans succes

J’ai trouvé la réponse sur le fourm

En résumé
gce conseille de faire des forcage sur des entree libre (non affecter a du matriels)
Car le hard prend la main sur le soft

J’ai donc utilisé des imput non assigné a du materiel

regarde en bas à droite de ton X880
il y a 4 switch(es) numérotés de 1 à 4
ton premier X880 doit avoir le 1 up et les autres down
(le 2eme X880 seulement le No 2 up - en haut)
aucune doc ne le mentionne…
:slight_smile:

Cool, c’est bon a savoir ca

Bonjour la virtualisation d’entrée ne peut ce faire que sur des entrées non affecté par une extension (priorité hard sur le soft)
pour les réglages des extensions il existe ce post

pour les commandes http on arrive toujours à la même page car l’interface n’as pas de page dédiée aux extension seule la page IPX800 existe dans le site web
cdt

Merci bcp pour ces informations précises