Redémarrage ipx

Bonjour

Je voulais savoir si des utilisateurs on déjà mis en place un reboot automatique sur leurs ipx ?
Si oui comment ?

De temps en temps je perd la connection de celle ci, et en coupant et remettant son alimentation elle revient sur le réseau …

1 J'aime

L’IPX n’est pas sensé perdre la connexion réseau.

Je pense qu’il vaut mieux essayer de trouver la source du problème plutôt que de redémarrer régulièrement l’IPX :flushed:

J’aimerai bien trouver le problème déjà !:smile:

Est-ce que la perte est liée à un événement ? Genre un relais qui s’active ? Une entrée qui s’active ? Un scénario qui s’active ? Une heure donnée ?

Cela peut aussi être lié à un autre device que le réseau : peut être un conflit d’adresse IP ?

1 J'aime

Non c’est imprévisible

Il y’a un enregistreur nvr sur le même réseau néanmoins

1 J'aime

Est-ce que votre IPX tourne avec le dernier firmware ?

Dans l’idée ça serais lequel?

Bonjour
il y a plusieurs posts sur le sujet.
Pour info, il m’arrive de perdre la connexion avec l’ipx, l’été quand il y a beaucoup d’invités sur le WIFI. Mais jamais sur le RT2.
Cordialement

Bonjour,

J’ai le même soucis que vous. La connexion tien environ 3/4 jours.
L’IPX était connecté en CPL, je suis passé en répéteur wifi, toujours la perte de connexion.

Sur l’ECO DEVICES RT, RT2, Raspberry jamais de problème.

Je suis en dernière version de firmware (pb avec les anciens aussi)

Cdlt

Le port 80 de l’ipx est il directement exposé à internet ?

1 J'aime

J’ai gardé le port 80 en interne. Avec no-ip j’ai une redirection de port mais pas 80 5000 je croix. J’ai une adresse ip du fai non fixe.

Non pour moi, ports http fermés (livebox4), seul ouvert https pour jeedom sur raspi.
autre raspi sur internet pour update de nom de domaine

Ce port doit être aussi sollicité que le port 80 car il correspond au port par défaut des NAS Synology.

1 J'aime

Bonjour @Francis et @jnseie

2 J'aimes

Bonjour
Effectivement j’ai eu le même soucis. je possède 2 IPX 800V4 dans deux endroit différent.
Je perdais régulièrement la connexion…j’ai tout essayé …rien à faire
Maintenant j’utilise un relais de L’IPX qui coupe l’alimentation 1 secondes puis redémarrage 1 fois par semaine en automatique …jamais plus de soucis depuis plus d’un an. Tout le reste n’a pas fonctionné
Cdlt

1 J'aime

je ne pense pas que cela provient de l’ipx, cela fait de nombreuses années que j en utilise et je n ai jamais rencontré ce problème. Vous pouvez faire un test en mettant une adresse ip fixe a l ipx?

Bonjour.

Le reboot automatique ou à distance de l’IPX est une bonne question à se poser. Depuis deux ans que j’ai confié la gestion de la plupart des installations de ma maison à l’IPX je n’ai jamais eu besoin de rebooter. Ca m’est arrivé lors de tests de scénarios, ça c’est normal.

Mais… une machine dotée d’un processeur peut toujours se bloquer. Si l’on est absent les conséquences peuvent être problématiques. Donc il est prudent de prévoir un reboot, automatique ou commandé à distance.

Quelles sont les solutions ? Ça mérite que l’on en parle.

Ruben

Il me semble qu’il y a une URL qui permet de rebooter l’IPXV4 (a chercher sur ce forum) mais si le « CPU » est bloqué alors je ne vois pas d’autres solutions qu’un « hard reboot » (aka. éteindre et rallumer l’alimentation de l’IPX).

Bonjour ruben,

en préventif, si l’IPX fonctionne on peut utiliser la solution proposée par @fgtoul :

en appelant cette URL depuis un navigateur, pas besoin de connexion M2M
http://adresse_IPX800/admin/reboot.htm

sinon il y a la solution plusieurs fois évoquée sur le forum de faire passer l’alim de l’IPX par un de ses relais et à période définie faire ouvrir le relai.

Bonne journée

1 J'aime