X-DIMMER pas de variation via bouton celiane

Bonjour,
j’ai installé un X-DIMMER pour 2 circuit de spot encastré. Ces 2 circuits sont totalement indépendant phase et neutre.
Lorsque j’utilise l’application aucun problème, je peux allumer et éteindre les 2 circuits ainsi que faire de la variation.
Par contre quand j’utilise mes boutons poussoirs céliane je peux allumer ou éteindre mais la variation ne fonctionne pas du tout.

Remarques:
j’ai testé avec un seul poussoir, connexion commun sur L et entrée digital sur 1
mes 2 poussoir on le même fil commun (double poussoir)

j’ai essayé directement avec mes cables, si je fais se toucher rapidement le commun et la « phase » (entrée digital) j’allume ou j’éteins sur je les laisse l’un sur l’autre j’ai bien de la variation
→ donc mon câblage semble bon, c’est comme si le bouton celiane empêcher les appuis long! avez-vous déjà constaté ce problème?

petite précision mes boutons sont bien cablés sur le XDIMMER pas l’IPX V4

Bonjour,
vos poussoirs sont-ils neufs où ont-ils avant servi pour commander des télérupteurs?

Bonne journée

Qu’est ce que ça pourrait changer ?

Bonjour,
une théorie, qui vaut ce qu’elle vaut, mais comme disent les Tontons Flingueurs, quand on a éclusé le normal on se risque sur le bizarre…
Si ils ont été utilisés pour commander des télérupteurs ils ont les contacts oxydés par les étincelles. Quand on appuie sur un bouton on pense qu’il s’enclenche point barre mais en fait il fait des rebonds, le premier fort (contact), les suivants effacés par l’anti-rebond de l’Xdimmer, le dernier mou qui n’appuie pas très fort et, à cause de l’oxydation, fait un contact avec résistance et comme l’entrée digitale ne consomme quasiment aucun courant, il ne passe pas suffisamment de tension. Quand on est en 220V le courant s’établit et perdure, là en 3,3V il y a un 1er contact puis plus rien, ce qui correspond à vos symptômes…

Je sais ça paraît tiré par les cheveux mais en 40 ans d’électronique j’en ai vu des plus abracadabrantesques que ça. Je suis curieux de savoir ce qu’en pensent les briscards du forum…

Bonne journée

C’est une bonne probabilité et le sujet à déjà été abordé ici

2 « J'aime »

Finalement mes boutons fonctionnent.
J’ai réglé les seuils haut et bas et c’est beaucoup mieux.
Je pense que j’etais pas assez patient, il faut vraiment appuyer longtemps et quand le seuil bas et mal réglé, en dessous de 10% mes ampoules s’eteigne donc difficile de savoir si allumer niveau xdimmer ou pas.

Maintenant je pense regarder pour faire un scénario pour gérer l’intensite lumineuse en fonction des heures de la journée

Bonjour, je profite de ce post sur un problème de boutons …pour poser ma question :

Le X-Dimmer fonctionne t’il de la même façon que le bouton soit câbler sur une entrée du x-dimmer ou sur un bouton câble sur un XD-24 ?
En gros des BP câbler sur un XD-24 (ou l’ipx directement) peuvent il faire fonctioner un x-dimmer ?

Merci d’avance , de cette réponse dépend l’achat le la bête en question

Cdlt

Bonsoir @Nusmi ,

Oui vous pouvez faire fonctionner un X-Dimmer en cablant les BP sur x24d. (C’est fait comme cela sur mon installation)
La scène type dont vous aurez besoin :
Si BP
On/off
Voie dimmer

Et cela fera on off et dimmage sur une V4 et en plus les entrées deviennent scenarisables :wink:

Super merci beaucoup pour la réponse

Bonnes fêtes !