X4VR + volet roulant bubendorff filaire


#21

J’avais eu le problème sur un de mes X4VR.
Maxime avait pris la main à distance et avait remédié au problème.


#22

Merci Maxime,

ca avance doucement dans le déploiement, les câbles de volets sont passés, ce week end je passe les câbles des commandes. en parallèle le soir j’avance sur les interfaces. Mon Jeedom avance à grands pas. Malheureusement le pluging IPX pour jeedom ne gère pas les modules X4VR :scream: du coup je suis passé par des scripts JSON. Simple et efficace! Il me manque qu’un point, les retours d’état.

Est il possible d’avoir un retour d’état des VR via une requête JSON?


#23

Avez-vous essayé : http://IP_V4/api/xdevices.json?key=apikey&Get=VR ? :wink:


#24

en effet je récupere l’etat de tout les modules X4VR et en jouant sur l’URL je peux récupérer module par module
http://IP_V4/api/xdevices.json?key=apikey&Get=VR1
http://IP_V4/api/xdevices.json?key=apikey&Get=VR2

maintenant il faut que je regarde si je peux analyser mon retour dans jeedom pour le traiter volet par volet en récupérant le retour d’etat et en filtrant.


#25

J’ai essayé en utilisant un get=VR ou un get=all et je n’ai pas réussi à filtrer par volet.
Dans le même essai j’ai tenté un get=R pour vérifier que ma requête était bonne et effectivement ça fonctionne.
Edit: c’est bon j’arrive à prendre l’état des volets 1 par 1. Dans la requête pour le volet 1 il faut mettre VR1-1


#26

Avec la http://IP_V4/api/xdevices.json?key=apikey&Get=VR1-1 il me remonte tous les volets du premier module X4VR

{
    "product": "IPX800_V4",
    "status": "Success",
    "VR1-1": 0,
    "VR1-2": 0,
    "VR1-3": 0,
    "VR1-4": 0
}

#27

En faite, je sais pas vraiment quoi renseigner dans le plugin “Store”

quelqu’un a-t-il un retour d’état fonctionnel dans ce plugin sous jeedom?


#28

Répondu en mp.
Je pense que c’est mieux :wink:


#29

Merci je viens de te répondre :slight_smile:


#30

Bonjour,
Je commence des travaux à l’étage et donc l’installation des VR.
1 seul en fonction pour l’instant.
En bas tout est configuré sur IPX800v3 et pas de soucis.
J’ai pour l’instant pris que l’extension X4VR en attendant que j’ai tous mes VR (plusieurs mois d’ici là)
Mes VR sont des Bubendorff moteur F1 et donc j’ai le soucis de calibrage.

Comment puis je fais SANS IPX800v4?

PS: MERCI pour ce super produit au passage quand on n’aime pas le sans fil c’est l’idéal (KNX trop cher).


#31

Bonjour j’ai la même configuration que vous.

Si je me souvient d’un post précédent, GCE a confirmé que si le X4VR est autonome en fonctionnement, il a besoin d’un IPX V4 pour la mise en route.
C’est encore plus vrai si vous avez des Bubendorf F1 car il faut saisir les temps de montée/descente des volets.

Perso j’ai débuté par un IPXV4 que j’ai branché sur 1 ou 2 volets (ca marche aussi avec un X8D). Je suis passé sur le X4VR beaucoup plus tard quand GCE a intégré les Bubendorf.

Cdt.


#32

Bonjour,
Merci de la réponse rapide.
Je voulais attendre d’avoir tout mes volets de l’étage pour acheter l’IPX800v4.

Peut on bypasser l’auto apprentissage pour utilisé juste le mode manuel ? Ce pourrait être une solution aussi avant de validé complètement le firmware "degradé. (Maxime je veux bien faire des tests chez moi si vous voulez)

Cédric


#33

Bonjour,

La protection n’est même pas nécessairement à prévoir. C’est effectivement conseillé par Bubendorff et en général interrupteur et poussoir ont un inter-verrouillage, mais il faut savoir que certaines séquences de commandes chez bubendorff (pour régler butées ou autres …) nécessitent l’appui simultané sur les deux boutons.

Donc, sans être un expert dans le domaine, je peux dire que ce n’est même pas un gros risque si jamais les deux sont actionnés en même temps… en tous cas je n’ai jamais claqué un moteur à cause de cela !


#34

Malheureusement non. Quand le V4 a déterminé qu’il était en fin de couse il a le comportement suivant :
Vous appuyez sur la commande du X4VR.
Il active le moteur pendant une seconde puis l’arrête.
Résultat il vous faut une quinzaine de UP/OFF pour ouvrir un volet.

Si vous ne voulez pas investir dans l’immédiat, pourquoi ne pas préparer l’emplacement dans votre tableau électrique et faire un branchement temporaire avec des borniers Wago.


#35

Je vais pas tarder à prendre l’IPX800V4 j’attend les promos de Noel (GCE si tu m’entends :wink:)

En attendant ca va être fait en Wago.

Merci de vos répondes !!


#36

Bonjour,

Je déterre ce sujet, si vous êtes toujours là, pour savoir si vos installations Bubendorff filaire et X4VR sont fonctionnelles ? En particulier, la commande de % d’ouverture ?

Merci !

Jerome


#37

Pour moi, tout fonctionne parfaitement :ok_hand:


#38

Bonjour Jérôme,

lorsque vous commandez vos X-4VR à GCE, précisez que c’est pour du Bubendorff, le firmware est spécifique.

Bonne journée


#39

Merci à tous les deux.
Vous arrivez à spécifier assez précisemment le pourcentage : du genre 4 ou 5 % d’ouverture différents ? C’est stable dans le temps ? Je souhaite faire un scénario qui module les apports de chaleur et de lumière.
Je me permet d’insister car l’investissement est notable : IPX800 V4 + 2 X4VR ~554€


#40

Oui, ça va de 0 à 100%.

Aucune idée. Probablement ? 99% du temps, mes volets sont soit ouverts, soit fermés :wink: