Perte connexion ipx800

Bonjour à tout le monde,
je rencontre depuis quelque temps un probleme avec mon ipx800, qui de facon intempestive , pert la connexion ethernet :voyant comm allummées fixes.
Bien evidement , plus d’acces à l’interface web ,donc plus de commandes possibles…
La seule facon de le faire repartir c’est de realiser un reset ( coupure de l’alimentation).
Quelqu’un aurait-il une solution.
Existe-t-il un code permettant un redemarrage periodique de l’ipx800?
A ce sujet, faudrait-il pas, rajout sur l’interface web un bouton pour le redemarrage manuel?
En vous remerciant d’avance, Bonnes vacances à tous!

Bonjour
Même problème, 2 pertes de connexion en 1 semaine, jamais avant et pas de problème sur ETR2
Problème de température extérieure?
Cordialement

Bonjour @mdm18100 ,
comme évoqué de nombreuses fois sur le forum, l’alimentation de l’IPX800 peut être coupée par un relais de l’IPX elle-même que vous programmerez avec une plage horaire ou encore avec un Ping Watchdog.
En faisant quelques recherches, vous trouverez des propositions et schémas.
cdt

Bonjour
3ème perte de connexion de la semaine

Bonjour, je suis nouveau sur le forum. J’utilise l’IPX pour automatiser le remplissage de ma piscine ainsi que l’arrosage automatique de mon terrain (pour commencer).
j’ai également des pertes de connexion ou des connexions très lentes depuis internet.
Je vois que je ne suis pas seul dans ce cas mais apparemment il n’y a pas de solution efficace ni de nouveau firmware en vue …
Merci de vos commentaires.
Cldt

Bonjour @pvx et bienvenue sur le forum,

L’IPX800 n’est pas forcément en cause. Vous êtes peu nombreux à signaler ce problème.
Des milliers de raisons extérieures à l’IPX peuvent être responsables de ces coupures ou ralentissements.

  • vérifiez le débit ascendant de votre box (qualité de la connexion avec votre FAI à l’adresse où se trouve l’IPX)
  • vérifiez le débit descendant du lieu où vous consultez l’IPX
  • Vérifiez la charge sur votre réseau local,
  • si vous avez un switch manageable, vérifiez les paramètres du port,
  • si vous avez une box domotique, vérifiez la fréquence des Pollings,
  • si votre box ADSL comporte plusieurs connecteurs éthernet (switch), connectez de préférence l’IPX directement sur la box.
  • si votre réseau local est un peu chargé, priviligiez des switch GigaBits
  • etc.

cdt

Bonjour pvx,

une cause possible de perte de connexion est quelqu’un qui rentre sur le réseau avec la même adresse IP fixe que l’IPX. Si le serveur de la box lui attribue un accès sur cette adresse, il le retire à l’IPX (et vice-versa).

Les ralentissements peuvent venir de votre connexion à internet. Bien que l’IPX fonctionne en autonome, elle peut aller chercher des ressources sur internet.

Je laisse @fgtoul compléter/corriger :smile:

Bonne journée

dans le fichier Status.xml de l’IPX800, vous trouverez un paramètre nommé LPS.
Entre 5000 et 10000, le fonctionnement de l’IPX800 est normal (ces valeurs sont approximatives, il n’y a pas de fourchette officielle)
En dessous, l’IPX800 peut présenter une légère surcharge de travail. Allégez les push et les pollings à partir de l’extérieur.

Pour éviter le conflit d’adresse évoqué par @Grocrabe, 2 possibilités :

  • configurez votre IPX en adresse IP statique, en dehors de la plage DHCP de votre box ADSL
  • sur la box ADSL, transformez le bail dynamique de l’IPX en bail statique

la 1ère solution est à priviligier.

Bonjour
Meme problème de pertes de connexions mais avec une grosse difficulté sur les fréquences car parfois plusieurs fois par semaine et parfois rien pendant 10 jours (cela étant c etait rare que ça tienne plus de 3 a 5 jours…)
Cependant depuis 3 semaines je n’ai eu aucune perte et cela correspond à la période où un ami expert informatique m a refait l organisation de mon réseau qui est aujourd’hui un peu complexe : en rasion d un débit Internet Frre Adsl très faible, j ai également en parallèle depuis 3 semaines un réseau Internet 4g via une box Huawei et un abonnement Free illimité…
De plus, sur la domotique , au-delà d une configuration IPX assez conséquente j ai pas mal de jeedom aussi.
Depuis l intervention de mon ami et la mise en œuvre d adresses ip statiques réfléchies je n ai plus de problèmes donc en effet chez moi cela semble provenir d un problème de conflit d adresses IP…
J avais déjà écrit sur le sujet avec un autre problème en plus qui est celui que quand je reboote mon IPX j ai des relais qui s activent et cela est toujours d actualite mais c est un autre problème…

Bonjour @Phil-31
Je ne pense pas que vos problèmes aient été simplement dûs à des conflits d’adresses, mais plutôt à une désorganisation du réseau local, d’ailleurs votre ami est intervenu sur de nombreux aspects du réseau.
Conflit d’adresse= 2 équipements prennent la même adresse. Ce cas reste rare car en général il est constaté et réglé dès l’installation d’un nouveau dispositif.

Un exemple simple parmi tant d’autres:
A force d’ajouter, enlever ou déplacer des équipements sur les switches, il arrive parfois d’oublier un câble sur le SWITCH mais connecté à aucun équipement, certains switches n’aiment pas du tout.
De même, parfois sans s’en rendre compte, on crée des boucles, ralentissements garantis.
Le choix des plages IP, le nettoyage des tables de routage (et oui, les équipements réseaux gèrent aussi des données qu’il faut optimiser de temps en temps) , et beaucoup d’autres paramètres peuvent aussi ralentir un réseau. L’usage d’un câble de mauvaise qualité peut aussi causer des ralentissements ainsi qu’un firmware défaillant sur l’un des dispositifs. D’ailleurs, il faut régulièrement vérifier les niveaux de mises à jour lorsqu’on rencontre ce type de problème (routeurs et switches).

Bref, comme je le disais plus haut, des milliers de causes possibles …
De temps en temps il faut faire du ménage, réagencer les câbles , réviser les configurations, rebooter les switches, les serveurs (dont IPX), …, afin de maintenir un réseau optimal.
Un réseau en place vieillit, même si aucune modification n’est faite. Les experts font des opérations d’optimisation directement sur le matériel en manipulant les données ou paramètres, ils planifient également des tâches de maintenance avec souvent une mise en indisponibilité desdits matériels.
Pour un néophyte, rebooter de temps en temps les serveurs, routeurs ou commutateurs permet souvent un gain de performance non négligeable, car cela permet de vider les données en cache et de forcer leur reconstruction.
Cdt

1 J'aime

Bonjour
je viens de me connecté car moi aussi même problème, je vais essayé de trouvé le schéma dont parle fgtoul
bonne journée a+

Bonjour fgtoul
Merci pour l’info, j’ai également le même problème, j’avais pensé à une coupure par relais, mais j’ai eu peur qu’elle ne soit trop brève, je pensais mettre une tempo qui maintiendrait la coupure secteur pendant quelques secondes, qu’en pensez vous SVP? Vos connaissances nous sont précieuses, Merci et bonne journée à tous

1 J'aime

Re bonjour fgtoul,
j’ai retrouvé vos schémas avec effectivement des relais temporisés, j’ai donc ma réponse!!
Merci pour votre disponibilité et bonne journée à tous

1 J'aime

Bonjour,
Oui, les schémas sont ici


Cdt

Salut à tous,

Idem pour moi, perte de connexion que je n’avais pas avant (mais bon avant, je ne l’utilisai pas beaucoup)
En fait c’est impossible de se logger, aussi bien à distance, qu’en local, sans rien faire de particulier.
Je suis fibré, 1gigabit symétrique, et j’ai constaté le problème sur mon lieu de vacances (donc pas de surcharge réseau)

Je suis en 4.00.35 pour le firmware et logiciel.
J’ai mis à jour en 4.00.35 avant de partir en vacances et avant d’installer 2 X4VR.

Bonjour
Comme dit plus haut, avoir la fibre ou un réseau local bien équilibré et une IPX800 peu chargée ne garantit pas une connexion 7/24. Il suffit que les DNS déclarés soient inaccessibles ou que votre FAI soit en interruption de service (orage, …) pour que l’IPX soit injoignable.

En soi, signaler des pertes de connexions n’apporte rien si nous n’avons pas l’historique de la connexion simultanément à la coupure.

Avec les mises à jour automatiques activées par défaut sur nos machines, le réseau local peut rester en activité très élevées n’importe quand, même pendant nos vacances.

Je le redis, trop d’éléments peuvent être à l’origine du problème de deconnexion pour que nous incriminions l’ipx800 sans élément tangible.
Bonne soirée.

Je n’ai de problème qu’avec l’IPX. Tout le reste est joignable, et je n’ai aucune coupure internet.

D’ailleurs, une fois que le bug se produit, je n’accède à l’ipx qu’après avoir débranché l’alim, sinon l’IPX reste injoignable tout le temps.

Là d’ailleurs, le problème évolue : depuis le bug de cet aprém, après redémarrage, j’ai accès en local mais pas depuis mon téléphone.

J’ai un gros gros doute sur l’IPX, je n’ai rien changé à mon réseau, je n’ai fait que la maj firmware/logiciel et ajouter 2 x4VR

(Mon IPX a bien une adresse fixe, hors plage DHCP)

Bonjour,
Mon IPX est également injoignable depuis Internet, c’est la deuxième fois que cela se produit en 1 mois alors que je n’ai rien changer. ma connexion Internet ne semble pas en cause et cela pour plusieurs raison:

  • Ma camera de surveillance est parfaitement joignable.
  • Ma station météo connectée communique bien les différentes données.
  • Mon IPX est programmée pour envoyer un mail à intervalle régulier et je le reçois bien donc elle fonctionne.
    D’après ce que j’ai pu lire dans ce cas de figure il n’y a pas d’autre solution que d’éteindre et de rallumer l’IPX. par contre comment faire pour déclencher un redémarrage automatique de l’IPX lorsque ce type de blocage survient car il y a de fortes chances que le ping watchdog fonctionne vu qu’elle arrive à envoyer les mails?

Bonjour,

l’un comme l’autre me décrivez le même dysfonctionnement, et il ne faut pas confondre les flux sortants et les flux entrants.
Si l’IPX800 emet des Emails, alors elle n’a pas perdu la connexion (sauf si vous hébergez votre propre serveur smtp).
Idem pour la caméra ou encore la station météo, si elles sont connectées sur le cloud, c’est du flux sortant, donc non significatif.

Par contre, votre IP publique ou votre domaine (configuré sur IPX800) n’est peut-être plus joignable depuis l’extérieur.
Votre box est-elle en IP fixe ? comment accédez vous à votre adresse publique (VPN, redirection de port, DDNS)? Je pense que c’est de ce côté qu’il faut regarder. Par exemple, si vous êtes en DDNS, vérifiez que le DUC met bien votre IP publique à jour chez votre fournisseur de domaine.

cdt

Concernant ma camera elle a également une connexion entrante et j’arrive parfaitement à me connecter sur son interface de configuration et de commande soit en passant par mon DDNS ou directement par l’adresse IP.