Probleme Envoi d'Email

Bonjour,
Il m’est impossible d’envoyer des Emails avec mon IPX V4. Que se soit avec une adresse Gmail ou FREE.
Aucun Email n’est envoyé quand je clique tester ma configuration. J’étais précédemment chez orange ou tout fonctionnait correctement.
Ci dessous les configuration testées.
Si quelqu’un pouvais m’aider . Merci d’avance.


Bonjour,
cette question revient très souvent sur le forum.
Une petite recherche vous aurait permis de gagner du temps :wink:
Derrière une freebox, il faut :

SMTP serveur : smtp.free.fr
PORT : 25
NOM UTILISATEUR : ce-que-vous-voulez@free.fr
MOT DE PASSE : laisser vide
SSL : NON

bonne journée

4 J'aime

Bonjour François,
J’ai déjà testé cette configuration, cela ne fonctionne pas non plus.
D’autres idées ?

Merci

si vous êtes derrière une freebox, cela devrait fonctionner, pensez à vider le champ « Mot de passe »

Non cela ne fonctionne pas. Pourtant La Freebox ne bloque pas les Emails car avec les applications messagerie tout fonctionne. J’ai même désactivé l’antivirus et Microsoft Defender , Idem.

Bonjour chez moi j’ai la configuration suivante,

SMTP serveur : smtp.free.fr
PORT : 587
NOM UTILISATEUR : ce-que-vous-voulez@free.fr
MOT DE PASSE : laisser vide
SSL : NON

Bonne soirée.

Bonjour @Lbveao

J’ai eu le même souci
J’ai remis une ancienne config puis remis la dernier, supprimer le MDP.

Voir mon post.

Cordialement

Bonjour @Lbveao , tu as une option à autoriser dans la freebox au niveau de ton interface abonné


concernant le blocage du SMTP sortant. En le mettant à « non » cela va te permettre d’utiliser le serveur SMTP de ton choix et ne pas forcément utiliser celui de Free.
Bonne journée.

Bonjour @log66
Je pense que vous faites une confusion.
Cette option permet d’utiliser un serveur smtp derrière la Freebox, c’est à dire sur votre réseau personnel.
C’est donc valable si vous avez votre propre serveur smtp, ce qui en général n’est pas le cas pour les particuliers.
Mais cette option n’a aucun effet si vous utilisez le serveur smtp de free ou même d’un autre FAI.

Bonjour @fgtoul
Free bloque par défaut l’envoi de mail depuis votre réseau local (derrière la Freebox) avec d’autres serveur SMTP. Seul le smtp de free (smtp.free.fr) fonctionne, et il faut être authentifié. Cela marchait peut être avant sans authentification mais maintenant il faut avoir une adresse free avec mot de passe. Comme avec Orange à l’époque, en sortant avec smtp.orange.fr derrière une livebox sans authentification cela fonctionnait. Le fait de cocher cette option dans la freebox va vous permettre de faire de l’envoi SMTP depuis n’importe quel serveur SMTP y compris les smtp.gmail.com par exemple.
Pour GMAIL la configuration idéale est smtp.gmail.com en SSL sur port 465. Cependant certaines applications ne fonctionne pas avec cette configuration. Il convient donc d’utiliser le port 587 en TLS. J’ai déjà eu ce problème avec certains photocopieurs pour l’envoi de mail et logiciel de sauvegarde également. Pour revenir à la problématique de @Lbveao si j’ai bien compris il ne peut pas envoyer de mail avec son IPX800 et il est derrière une Freebox c’est bien ça ? Ou peut-être ai-je mal compris.

Bonjour @log66, @fgtoul,

j’avoue ne pas être un spécialiste mais votre échange interpelle.

Si je comprends bien sur une Freebox (c’est mon cas) dont l’option Blocage SMTP sortant est activée (c’est mon cas), alors on ne peut envoyer des mails que avec le SMTP Free.
J’utilise le SMTP mail.me.com (Icloud) avec MdP en SSL et port 587 et ça fonctionne sans pb…

J’avoue que je ne m’étais jamais posé de question, mais, au delà de la discussion technique, je trouverais inadmissible qu’un FAI bloque par défaut ce qui n’est pas de chez lui.
Mais comme je l’ai dit je ne suis pas un spécialiste…

Bonne journée

@log66
Vous confondez.
La Freebox n’interdit pas d’appeler un smtp situé sur internet, vous pouvez donc tous les utiliser si vous le souhaitez.
D’ailleurs vous pouvez le tester en configurant un client messagerie en multi comptes.
Ce qui est interdit par défaut c’est d’avoir votre propre serveur smtp du genre @mondomaine.com derrière la Freebox, par exemple sur un Synology,.
Vous devrez alors désactiver l’option de blocage.

L’IPX800 n’est pas un serveur de messagerie, mais un client.
Donc non concernée par le blocage.

Bonjour @grocrabe je pense que dans ton cas c’est parce que tu passes par du 587 en TLS. Je pense que si on passe par du 465 en SSL on ne doit pas non plus avoir le souci. Donc ce blocage doit intervenir uniquement sur du smtp non crypté sur le port 25. Petite info supplémentaire pour du GMAIL. Si vous voulez envoyer avec GMAIL en 465 ou 587 il faudra au préalable configurer sur votre compte Gmail « Accès moins sécurisé des applications »
image
Vous pouvez contourner ce paramètre si l’application utilise de l’authentification type OAuth2 pour GMAIL, c’est le cas de Thunderbird par exemple.
Bonne journée.

Bonjour à tous,
Merci sincèrement à tous pour prendre du temps pour m’aider à résoudre mon problème.
Malheureusement,j’ai essayé toutes vos idées mais rien ne marche, je deviens fou !! (
Mon but était de m’envoyer une notification sur le téléphone pour la signalisation d’apparition ou d’évolution différents événements( activation alarme, niveau d’eau, ETC…)
Comment faire autrement ?