Lancement de mon aventure IPX

Bonjour à tous,

Après avoir sillonné le forum et wiki depuis une grosse année, me voilà lancé dans le câblage de ma domotique autour des produits GCE.
Partant de très loin en électricité, je vous soumet ma compréhension synthétisée par le schéma QElectroTech joint.
shdc_13112021.pdf (87,7 Ko)

J’y ai pour l’instant représenté 1 exemplaire de chaque type spécifique de câblage que je vais avoir :
1/ circuit éclairage LED inférieur à 15W
2/ circuit éclairage LED supérieur à 15W
3/ câblage d’un BSO
4/ câblage d’un radiateur avec fil pilote.
5/ câblage de BP en parallèle commandant un même canal
6/ câblage d’un éclairage extérieur commandé par un BP avec voyant lumineux

Pour ne pas alourdir le schéma, je n’ai pas représenté toutes les alimentations de modules ni le bus.

N’hésitez pas à y jeter un coup d’œil et remonter toutes anomalies décelées.

Bonsoir spK,

Vous avez choisi de commander un contacteur en 12V DC (2nd X-8R) pour le retour voyant du BP.
Quelle référence de contacteur avez-vous choisi? Il faut impérativement mettre une diode roue libre sinon il va générer des parasites directement sur le 12V qui alimente l’IPX. Ce serait mieux si en plus il était sur une alim indépendante.

Il n’est pas nécéssaire de mettre un disjoncteur entre la sortie du X-4FP et le radiateur, sauf si vous avez voulu représenter un contact auxiliaire.

Bonne soirée

Merci @grocrabe d’avoir pris le temps de regarder.

La référence de mon contacteur 12VDC est annoté à côté. C’est celui-ci : Finder Série 22
OK je prends note pour l’ajout d’une diode roue libre en parallèle de ma commande du contacteur.


Le wiki indique n’importe laquelle diode de redressement 1N4001 à 1N4007, celle-ci ferait l’affaire :
Diode 1N4001

Je vais en effet dédier une alimentation 12V à ce circuit des voyants BP + circuit commande relais 12VDC.

Je n’ai pas non plus mis un condensateur X2 en parallèle de mon contacteur de puissance sur un circuit de lumière LED dépassant les limites de 15W.

Pour le X-4FP, oui c’est le contact auxiliaire permettant de couper le FP que je voulais représenter (je n’ai pas trouvé sur QElectroTech un élément correspondant). D’ailleurs à ce propos dans le wiki, je ne comprends pas pourquoi amener le neutre sur le disjoncteur diff qui protège la phase amenée sur le module alors qu’en aval il ne débouche pas.

c’est vraie qu’elle n’est pas utile, mais comme le neutre et la phase sont distribués par peigne…

Bonne journée

Bonjour,

Je me suis fait un proto pour le câblage du RJ45 pour mes commandes car le montage est un peu DYI pour un électricien (comprendre chronophage et pas vraiment prévu).
Mon électricien a posé du F/FTP. J’ai donc retourné le feuillard général sur la gaine PVC et les feuillards des 4 paires enroulés autour de la base de chaque paire (excès de zèle ?), le feuillard général terminant son dernier tour en les englobant. Le drain vient alors ficelé le tout de quelques tours et est bloqué par une gaine thermo ø10mm (faut pas moins).
La connectique côté drain est la suivante :

  • dénudage d’un câble 1.5mm² couleur « Terre » sur 3/4cm
  • enroulage du drain autour de la partie cuivre nu
  • sécurisation de son maintien par un point de soudure aux deux extrémités
  • enfilage d’une gaine thermo « Terre » pour isolation du tout


5 « J'aime »

Autres petites illustrations.
Ajout des condensateurs X2 pour protection antiparasitaire dans les boites de dérivations VR/BSO, c’est sport mais ça passe… si j’avais su j’aurais prévu des boites BBC (munies de chaussettes) pour plus de confort et moins de pression sur la plaque d’encastrement de finition.

Avant :

Après :

Correspond au montage suivant :
image

Question au sujet du X-4VR. A la fin de l’apprentissage, mes VR et BSO sont en position fermé, c’est normal ?
Sur le schéma QElectrotech, il est marqué Up sur la première phase et Down sur la seconde alors que sur le hardware il n’y a que Q1 et Q2 donc sans importance non ?

Bonsoir spK,

c’est le fonctionnement normal de la calibration.

Bonne soirée

1 « J'aime »

J’ai une question sur le X-DIMMER.

Je comptais répartir les alimentations 1 (canaux 1+2) et 2 (canaux 3+4) sur deux circuits lumière indépendant. Dans la notice il est dit qu’il faut qu’elle soit sur la même phase… c’est relatif à une installation triphasée, ou cela sous-entend que les 4 canaux d’un même X-DIMMER sont sur le même disjoncteur diff de coupure ?

Bonjour spK,

c’est relatif au triphasé.

Il vaut tout de même mieux pour la sécurité d’avoir les 4 canaux sous le même différentiel.

Bonne journée

2 « J'aime »

J’ai une question au niveau X-DIMMER.
J’ai testé le X-DIMMER sur un canal, le spot scintillait légèrement et j’ai voulu faire varier l’intensité… j’ai du le faire 2/3 fois, le temps de comprendre l’appui long… et plus rien. J’ai d’abord pensé au fait que le spot dimmable avait grillé… mais sur une autre voie, la commande ne fait rien sur le spot (qui pour le coup n’a jamais été allumé). J’ai pas encore fait tous les tests (spots en direct pour voir s’ils sont OK), mais avant d’ouvrir un ticket, je voudrais savoir si ça a déjà été rencontré par certains.
Niveau câblage puissance et commande tout est OK.

Bonjour spK,

d’abord le scintillement (je présume que c’est un spot led) :

  • il est important de configurer le X-Dimmer correctement, pour de la led c’est en mode Trailing Edge,
  • tous les spots ne sont pas égaux, ça dépend beaucoup de la qualité de l’électronique dans la lampe, mais de toutes façons aucun ne passera de 0 à 100 sans scintiller. Les retours des forumeurs montrent que les Osram et Philips sont les meilleurs (ou les moins mauvais :wink:),
  • lorsque vous branchez votre X-Dimmer à l’IPX vous pouvez déterminer la plage, avec seuil bas et haut, de la variation. C’est un compromis pour garder le spot dans la zone où il scintille le moins.

Enfin le défaut de commande.
Un seul spot est une charge un peu faible pour le X-Dimmer. Faites vos tests avec plusieurs spots par sortie (dans la limite max de 40W).

Bonne journée

Bonjour @grocrabe.
Merci de votre retour.

Encore en plein emménagement, je n’ai pu faire que quelques vérifications sommaires.
Le spot en direct marche (donc pas grillé).
Je suis bien en Trailing Edge, j’ai ouvert le capot du module et les taquets sont bien positionnés en haut.
Je peux bien tester avec plusieurs spots sur la ligne, mais ce ne sera pas la configuration finale, il s’agit d’un unique spot (coin douche) sur lequel je veux agir pour changer l’ambiance.
Concernant la qualité des LED vous avez raison, c’est des discussions que j’ai suivies et j’avais ces 2 marques en tête au besoin. Ici, il s’agit de modèle directement posé par mon électricien que j’aimerais testé avant d’investir dans de
Je reste à suspecter le module. J’ai bien eu une (ou deux) séquence(s) d’allumage et variation sur une ligne que j’ai testée et puis plus rien… y compris les autres non testés.
Tout me pousse à ouvrir un ticket.

Bonjour spK,

connaissez-vous le modèle?
est-ce qu’il s’agit d’un spot avec transfo?

Avez-vous testé avec un autre point lumineux?

Bonne journée

Voici le modèle :
https://www.mon-habitat-electrique.fr/spot-encastre/7355-spot-led-encastre-7w-facade-interchangeable-blanc-ou-alu-cal7w-asled-3760266360313.html
Il me les a mis partout…
A la lecture de la fiche, il y a bien un driver et pourtant ils le vendent comme « compatible avec les variateurs du marché »

  • Gradable : Ce spot fonctionne avec les variateurs du marché prévus pour les LED : Theben, Hager, Yokis, Deltadore.

J’ai avancé dans mon test. Sur deux des canaux j’ai ces fameux spots LED (avec driver) (voir post ci-avant)… et sur les 2 autres canaux j’ai placé des ampoules LED OSRAM Dimmable… et l’appui sur les commandes ne produit rien.
J’ouvre un ticket.

Pour information pour ceux qui suivait le sujet, j’ai retourné le X-DIMMER… dans leurs tests ils n’ont rien trouvé d’anormal, mais ont préféré me retourner un nouveau…
Je l’ai rebranché à l’identique et tout fonctionne à merveille.
Le mystère subsiste mais c’est l’affaire de GCE maintenant ! :laughing:

En tout cas chapeau pour la réactivité et professionnalisme du SAV… déposé en poste un samedi… remis en place dans mon installation le vendredi qui suit.

2 « J'aime »

Un message a été fusionné à un sujet existant : Réglage des impulsions pour orientation de lames BSO