[résolu] Télérupteur commandé par l’IPX800 v4


#1

Bonjour,

Je souhaite commander un télérupteur d’éclairage et avoir un report d’état.

J’ai réalisé le montage comme sur le schéma.

Schéma retiré parce que non conforme à la norme NFC 15 100, potentiellement dangereux et destructeur pour l’IPX. Voir plus bas les 2 variantes conformes.

Quand je lance la fermeture du relais 1 de l’IPX avec un Tb de 1, mon disjoncteur différentiel saute.
Quand je retire la liaison entre la sortie du relais 1 et la commande du télérupteur mon éclairage fonctionne normalement avec les boutons poussoirs.

Est-ce un problème de câblage ou de paramétrage ?

Merci pour votre aide.


Circuit éclairage télérupteurs 220v
Planification d'une installation avec IPX800
[IPX800 v4] Carte grillée (merci l'électricien, euh, je sais pas si c'est sa faute au final)
#2

Bonjour,
J’espère pas être hors sujet…
http://www.myipx800.com/index.php?post/2012/09/08/Lumière%2C-télérupteurs-et-IPX800V3
Je pense que tu vas avoir la réponse.


#3

le schéma me parait bon et le fait d’enclencher le relais ne devrait pas faire disjoncter…

je pense que le pb vient de votre câblage réel qui ne doit pas être conforme au schema
-vérifiez que vous envoyer bien une phase sur le r1 de l’ipx et non un neutre
-essayez en débranchant le retour des bp (attention à bien isolé vos fils )

cdlt


#4

Je viens de contrôler mon montage.

Il est comme mon schéma. A la différence que je n’ai pas contrôlé le câblage des boutons poussoirs ni ce qui arrive sur l’ampoule car elle est difficile d’accès.

J’ai testé:

  • un autre télérupteur => ça disjoncte
  • de retirer le retour des boutons poussoirs => ça disjoncte
  • sans l’ampoule relié au télérupteur => l’IPX commande le télérupteur sans disjoncter
  • sans l’IPX relié au télérupteur => l’ampoule fonctionne avec le télérupteur et les boutons poussoirs

Quand je mesure la tension entre le neutre et le retour des boutons poussoirs il y à 60V AC.

Je me rends compte que sans l’ampoule ça fonctionne normalement.
Je précise que l’ampoule est une fluocompacte, je ne sais pas si cela a une incidence.


#5

Bonsoir,

personnellement, je déconseille fortement l’utillisation d’un télérupteur avec IPX, je trouve cela dangereux :

1/ la bobine d’un télérupteur est conçue pour fonctionner sur des impulsions
une défaillance de programmation, un bug de firmware, ou une défaillance de l’IPX ne sont pas impossibles
il y a donc une possibilité (même si faiblement probable) que la bobine du télérupteur se retrouve alimentée en permanence, puis chauffe et brûle
seul un bouton poussoir garantit physiquement que la bobine ne sera pas alimenté durant des heures

2/ le mélange courant faible / courant fort dans le télérupteur n’est pas sécuritaire pour le matériel (…IPX)
la conception des télérupteurs est faite pour des courants forts à des tensions de 230V AC, il n’est pas opportun d’y promener une boucle “sèche” de terre avec au bout une entrée de carte électronique qui ne supporterait aucune tension résiduelle, cela grillerait au mieux l’entrée, au pire la carte (IPX)

il est préférable d’utilliser un contacteur ou la sortie directe de l’IPX pour les courants forts et de trouver comment rapporter les commandes (BP) sur les entrées (si besoin utiliser un relais bas niveau qui sera conçu pour convertir un ordre 230V en ordre sur une boucle à très faible niveau de tension)

PS : sur une installation neuve avec du matériel de grande marque
1/ cela m’est arrivé
2/ cela m’est arrivé

cdlt


Planification d'une installation avec IPX800
#6

Pas cool car je viens d’acheter 8 télérupteurs pour ne pas risquer d’endommager l’IPX après avoir vu les installations des autres.
En plus le télérupteur consommait peu car il me semble que la bobine n’est pas alimentée tout le temps.

Les contacteurs ne sont pas donnés.

Connaissez-vous des modèles à prix raisonnables ?


#7

Bonjour

pourquoi ne pas cabler les circuis d ‘eclairage directement sur les relais de l’ IPX ? (si puissance ok, avec prise en compte du type d’ampoules- led fluoC ou autres)
c’est l’un des interets de l’IPX

pour les circuits “commande”, regarder si tu peux recuperer l’intégralité de la boucle (sans repiquage d’electricien) pour les cabler directement sur les entrees

pas besoin de telerupteur

pour ma part j’ai du utiliser des relais bas niveau {RBN) sur les entrees car j’avais du 220v sur 2 circuits de commande un peu compliqués… il m’en reste d’une fin de lot neuf que j’ avais racheté a tres bon prix si ca t’intéresse (renseigne toi sur les iRBN ou RBN)

cdlt


#8

Je ne voulais pas câbler directement sur l’IPX car cela m’obligeais à refaire le câblage et passer pas mal de temps à localiser les câbles et surtout à comprendre ce qui a été fait.

La solution d’envoyer une phase par l’IPX sur le télérupteur déjà existant me plaisait bien. De plus le télérupteur est bipolaire et me permet donc de faire un retour d’état.

Je vais m’attarder dès que possible sur le câblage pour comprendre ce qui ne va pas et reviendrait vers toi pour les relais bas niveaux s’il y a besoin.


#9

Bonjour essayez de maintenir le bp une seconde comme le fait IPX
l’association de la bobine monté et le démarrage de la lampe perturbe surement le différentiel
tension haute et courant perturbateur
cdt


#10

Je viens d’essayer de maintenir le BP plus d’une seconde et ça ne disjoncte pas.

Je vais quand même essayer de comprendre le câblage réalisé dans le logement pour le contrôler.

Je ne sais pas si GCE envisage de faire des impulsions plus courtes.


#11

donc l’origine de la phase polarisant IPX ne doit surement pas être issu du disjoncteur différentiel (d’ou le déclenchement de celui ci, quand IPX ajoute l’intensité qui traverse le télérupteur
je ne vois pas autre chose…


#12

tout à fait d’accord avec Didierm (… et sylvain14)

juste une vérif toutefois, quelle est la référence de tes télérupteurs, car visiblement chez Finder il peut il y avoir des choix embarassants :

PS, au sujet des 2 points à risques évoqués plus tôt:
1/ Finder spécifie d’espacer de 9mm (aération) les TLR susceptibles d’être exposés à des impulsions très longues
2/ vérifie que ton entrée D6 est toujours fonctionnelle (!)

cdlt


#13

Les télérupteurs sont des FINDER 20.22.8.230.4000
Ce sont des 2NO 16A - 230V

Je n’ai pas encore raccordé le retour d’état sur D6 et Gnd.

Je ne comprends pas ce que Didierem a dit: “donc l’origine de la phase polarisant IPX ne doit surement pas être issu du disjoncteur différentiel”

J’ai démonté mes 3 BP et le câblage n’est pas clair car les couleurs ne sont pas très cohérentes. Je vais devoir déconnecter les câbles pour les sonder pour comprendre ce que l’électricien a fait. J’espère qu’il n’y a pas un raccordement inaccessible.


#14

le pb viens pas des bp mais de la phase que tu as mis sur ipx


#15

Cela veut dire que je dois prendre la phase qui va à l’entrée du relais ch1 à la sortie du différentiel et non pas après le disjoncteur qui est en série avec ce différentiel?

Je pensai que l’on devait toujours raccorder les appareils sur les disjoncteurs qui eux-mêmes doivent êtres raccordés à un différentiel (30mA).

Je me rends compte que je suis allé un peu vite en disant que mon installation correspondait au schéma initialement publié.
Il semblerait que cela ressemble plus à ce schéma.
La seule chose que je n’ai pas encore contrôlé c’est le câblage des BP.

La phase de l’éclairage et des BP est différente de celle envoyée par l’IPX sur le télérupteur.

Schéma retiré parce que non conforme à la norme NFC 15 100, potentiellement dangereux et destructeur pour l’IPX. Voir plus bas les 2 variantes conformes.


#16

seul votre premier schéma est bon
je vous ai montrer à travers mon schéma comment cela doit être tout de suite suivant votre problème
votre deuxième schéma est surement ce qui est branché dans cette configuration c’est normal que le différentiel tombe puisque le courant ne repasse pas par le vigi

donc il faut que vous arriviez à faire le premier schéma pour que cela résout votre pb

je vous corrige votre schéma pour faire la correction


#17

Merci pour les infos techniques.

En parallèle je suis tombé sur le site ( http://www.installation-renovation-electrique.com/ ) sur lequel il y a un article qui explique le fonctionnement du différentiel ( que je ne connaissais pas) .

“Si un fil de phase est connecté avec un mauvais neutre en dessous d’un disjoncteur, la différence entre l’entrée du courant (phase) et la sortie du courant (neutre) ne sera nulle, l’interrupteur différentielle coupera la rangée avec le disjoncteur incriminé”

Mon problème doit venir de là puisque j’utilise seulement la phase d’un différentiel pour le relais de l’IPX. Au moment ou le relais se ferme, une consommation est détectée sur la phase mais rien sur le neutre, le différentiel tombe comme prévu.

Il ne me reste plus qu’à tester. J’espère pouvoir localiser facilement le câblage de l’éclairage d’origine.

Je vous tiens informé. Merci pour votre aide.


#18

Bonjour,

A priori, la NFC 15-100 permet d’utiliser un disjoncteur 16A pour un circuit de lumière.
Le 10A vient du domaine industriel/tertiaire qui, par habitude (et/ou facilité de repérage des circuits) est transposé dans l’environnement domestique.

Bonne journée


#19

Bonjour,

Je viens de raccorder la phase qui va sur le relais 1 avec la même que celle de l’éclairage et cela fonctionne parfaitement bien.
Le problème venait bien du fait qu’il ne faut pas prendre une phase derrière un différentiel si on utilise pas son neutre sinon le différentiel tombe. Le différentiel détecte une consommation au départ de la phase et rien au retour par le neutre.

Faut-il mettre un filtre RC à la sortie du relais pour le protéger?

Merci à tous pour m’avoir guidé pour résoudre ce petit problème et partager vos connaissances.

Bonne journée


#20

Bonjour c’est vrai, c’est Dj 16A ou fusible 10A,
l’habitude viens plutôt du bâtiment que du tertiaire ou de l’industrie (je suis dans l’industrie ^_-)
avec la multiplication des récepteurs basse consommation protéger à 16A est pour moi pas une bonne chose, de plus leurs fabrication 80% made in china n’est pas de grande qualité.
il faut veiller à utilisé l’appareillage adéquate également (10,16A)
On peux également mettre DJ 20A pour une prise spécialisé alors que l’appareillage est donné plus pour 16A donc je ne conseille pas non plus
on risque plus des départs incendie en ne protégeant pas au mieux le thermique
exemple sous 20A on peux mettre trois chauffage (version purement économique) moi c’est 10A par radiateur inférieur à 1500w et 16A au dessus
ce forum ne s’adresse pas forcement à des personnes hyper averti du métier,donc je donnerais jamais les extrêmes mais plutôt les bonne pratiques

merci du partage en tout cas